summaryrefslogtreecommitdiff
path: root/gr-noaa/lib/Makefile.am
diff options
context:
space:
mode:
authorJohnathan Corgan2009-10-31 09:28:44 -0700
committerJohnathan Corgan2009-11-01 19:45:34 -0800
commitae5b4ed2ce8c4a0903eea1b264da5393a179c9fe (patch)
tree73e40e054dbc3fd063b2ce2edcb01e937c333717 /gr-noaa/lib/Makefile.am
parentedf412a8ef283d08135a1c5f9c1b4f51b771ec37 (diff)
downloadgnuradio-ae5b4ed2ce8c4a0903eea1b264da5393a179c9fe.tar.gz
gnuradio-ae5b4ed2ce8c4a0903eea1b264da5393a179c9fe.tar.bz2
gnuradio-ae5b4ed2ce8c4a0903eea1b264da5393a179c9fe.zip
gr-noaa: Switched to 'double rate BPSK' HRPT synchronization
Added hrpt_bit_sync block Using MM clock sync at double data rate Created file_rx_hrpt GRC app Updated demod_rx_hrpt GRC app Updated usrp_rx_hrpt GRC Updated usrp_rx_hrpt_nogui app Deleted usrp_rx_hrpt2 GRC app Deleted hrpt_sync_fb block
Diffstat (limited to 'gr-noaa/lib/Makefile.am')
-rw-r--r--gr-noaa/lib/Makefile.am8
1 files changed, 4 insertions, 4 deletions
diff --git a/gr-noaa/lib/Makefile.am b/gr-noaa/lib/Makefile.am
index 6435d192e..a4423167e 100644
--- a/gr-noaa/lib/Makefile.am
+++ b/gr-noaa/lib/Makefile.am
@@ -29,10 +29,10 @@ lib_LTLIBRARIES = \
libgnuradio-noaa.la
libgnuradio_noaa_la_SOURCES = \
+ noaa_hrpt_bit_sync.cc \
noaa_hrpt_decoder.cc \
noaa_hrpt_deframer.cc \
- noaa_hrpt_pll_cf.cc \
- noaa_hrpt_sync_fb.cc
+ noaa_hrpt_pll_cf.cc
libgnuradio_noaa_la_LIBADD = \
$(GNURADIO_CORE_LA)
@@ -40,7 +40,7 @@ libgnuradio_noaa_la_LIBADD = \
libgnuradio_noaa_la_LDFLAGS = $(NO_UNDEFINED) -version-info 0:0:0
grinclude_HEADERS = \
+ noaa_hrpt_bit_sync.h \
noaa_hrpt_decoder.h \
noaa_hrpt_deframer.h \
- noaa_hrpt_pll_cf.h \
- noaa_hrpt_sync_fb.h
+ noaa_hrpt_pll_cf.h \ No newline at end of file