summaryrefslogtreecommitdiff
path: root/gr-noaa/apps/Makefile.am
diff options
context:
space:
mode:
authorJosh Blum2009-10-12 12:16:12 -0700
committerJosh Blum2009-10-12 12:16:12 -0700
commit5b74bb4d34f381fa8a8af1e1d96ea2d673a8be71 (patch)
treead6a9f64e3b610d008b0fb612772efd4162a82aa /gr-noaa/apps/Makefile.am
parent57e810d3f07909947a9fb2daeb507b439d5f4f50 (diff)
parent38d5389f3054164a2f04d6e4e8fe381aa5ee03fc (diff)
downloadgnuradio-5b74bb4d34f381fa8a8af1e1d96ea2d673a8be71.tar.gz
gnuradio-5b74bb4d34f381fa8a8af1e1d96ea2d673a8be71.tar.bz2
gnuradio-5b74bb4d34f381fa8a8af1e1d96ea2d673a8be71.zip
Merge commit '38d5389f3054164a2f04d6e4e8fe381aa5ee03fc' into vrt
Diffstat (limited to 'gr-noaa/apps/Makefile.am')
-rw-r--r--gr-noaa/apps/Makefile.am39
1 files changed, 39 insertions, 0 deletions
diff --git a/gr-noaa/apps/Makefile.am b/gr-noaa/apps/Makefile.am
new file mode 100644
index 000000000..b9787a92c
--- /dev/null
+++ b/gr-noaa/apps/Makefile.am
@@ -0,0 +1,39 @@
+#
+# Copyright 2009 Free Software Foundation, Inc.
+#
+# This file is part of GNU Radio
+#
+# GNU Radio is free software; you can redistribute it and/or modify
+# it under the terms of the GNU General Public License as published by
+# the Free Software Foundation; either version 3, or (at your option)
+# any later version.
+#
+# GNU Radio is distributed in the hope that it will be useful,
+# but WITHOUT ANY WARRANTY; without even the implied warranty of
+# MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the
+# GNU General Public License for more details.
+#
+# You should have received a copy of the GNU General Public License
+# along with GNU Radio; see the file COPYING. If not, write to
+# the Free Software Foundation, Inc., 51 Franklin Street,
+# Boston, MA 02110-1301, USA.
+#
+
+include $(top_srcdir)/Makefile.common
+
+if PYTHON
+
+dist_bin_SCRIPTS = \
+ demod_hrpt_file.py \
+ usrp_rx_hrpt.py \
+ usrp_rx_hrpt2.py \
+ usrp_rx_hrpt_nogui.py \
+ usrp_rx_lrit.py
+
+EXTRA_DIST = \
+ demod_hrpt_file.grc \
+ usrp_rx_hrpt.grc \
+ usrp_rx_hrpt2.grc \
+ usrp_rx_hrpt_nogui.grc \
+ usrp_rx_lrit.grc
+endif