summaryrefslogtreecommitdiff
path: root/gr-noaa/CMakeLists.txt
diff options
context:
space:
mode:
authorTom Rondeau2012-04-03 11:35:35 -0400
committerTom Rondeau2012-04-03 12:26:34 -0400
commit7dc08ba2875c0dace0432cd514add6ce2b085f44 (patch)
treee6a01fd07cd6c24040886a805105e6323a969834 /gr-noaa/CMakeLists.txt
parent0dd3e32b5526c085a983d7ff235bac61ec2c52ff (diff)
downloadgnuradio-7dc08ba2875c0dace0432cd514add6ce2b085f44.tar.gz
gnuradio-7dc08ba2875c0dace0432cd514add6ce2b085f44.tar.bz2
gnuradio-7dc08ba2875c0dace0432cd514add6ce2b085f44.zip
examples: Reworked locations and installation of examples.
All python and GRC examples directly associated with a top-level component are now in that examples directory. Examples are split into c++, python, and grc dirs but are all installed into $prefix/share/gnuradio/examples/<component>.
Diffstat (limited to 'gr-noaa/CMakeLists.txt')
-rw-r--r--gr-noaa/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/gr-noaa/CMakeLists.txt b/gr-noaa/CMakeLists.txt
index eeec1cc8c..fc10caff4 100644
--- a/gr-noaa/CMakeLists.txt
+++ b/gr-noaa/CMakeLists.txt
@@ -35,6 +35,8 @@ GR_SET_GLOBAL(GR_NOAA_INCLUDE_DIRS
${CMAKE_CURRENT_SOURCE_DIR}/lib
)
+SET(GR_PKG_NOAA_EXAMPLES_DIR ${GR_PKG_DATA_DIR}/examples/noaa)
+
########################################################################
# Begin conditional configuration
########################################################################