summaryrefslogtreecommitdiff
path: root/gr-input/python/CMakeLists.txt
diff options
context:
space:
mode:
authorambikeshwar19912015-02-05 20:50:44 +0530
committerambikeshwar19912015-02-05 20:50:44 +0530
commit1ced0ce3964dadc46940491fe95c60b21de12976 (patch)
tree0a9d4cc3c6e5293ee25316a2c0981a129da02f2b /gr-input/python/CMakeLists.txt
parent760b0acda722de34e830dc9b02cf78a695d001c5 (diff)
downloadgnuradio-1ced0ce3964dadc46940491fe95c60b21de12976.tar.gz
gnuradio-1ced0ce3964dadc46940491fe95c60b21de12976.tar.bz2
gnuradio-1ced0ce3964dadc46940491fe95c60b21de12976.zip
Python Blocks for system response has been added
Diffstat (limited to 'gr-input/python/CMakeLists.txt')
-rw-r--r--gr-input/python/CMakeLists.txt29
1 files changed, 29 insertions, 0 deletions
diff --git a/gr-input/python/CMakeLists.txt b/gr-input/python/CMakeLists.txt
index 992012646..45717a4f0 100644
--- a/gr-input/python/CMakeLists.txt
+++ b/gr-input/python/CMakeLists.txt
@@ -55,6 +55,35 @@ GR_PYTHON_INSTALL(
COMPONENT "input_python"
)
+GR_PYTHON_INSTALL(
+ FILES
+ Numerator.py
+ DESTINATION ${GR_PYTHON_DIR}/gnuradio/input
+ COMPONENT "input_python"
+)
+
+GR_PYTHON_INSTALL(
+ FILES
+ Denominator.py
+ DESTINATION ${GR_PYTHON_DIR}/gnuradio/input
+ COMPONENT "input_python"
+)
+
+GR_PYTHON_INSTALL(
+ FILES
+ Calculator.py
+ DESTINATION ${GR_PYTHON_DIR}/gnuradio/input
+ COMPONENT "input_python"
+)
+
+GR_PYTHON_INSTALL(
+ FILES
+ Transfer_Function.py
+ DESTINATION ${GR_PYTHON_DIR}/gnuradio/input
+ COMPONENT "input_python"
+)
+
+