summaryrefslogtreecommitdiff
path: root/gr-input/grc/CMakeLists.txt
diff options
context:
space:
mode:
authorttt-42015-02-23 16:14:14 +0530
committerttt-42015-02-23 16:14:14 +0530
commit73cbf645dc6fdb5a7ce76135f262101809afdb24 (patch)
tree477303b3e14394ea351d8d002f42ca1caef9389a /gr-input/grc/CMakeLists.txt
parent77bc807996c988742d2633e42c90e3611aca6d0a (diff)
downloadgnuradio-73cbf645dc6fdb5a7ce76135f262101809afdb24.tar.gz
gnuradio-73cbf645dc6fdb5a7ce76135f262101809afdb24.tar.bz2
gnuradio-73cbf645dc6fdb5a7ce76135f262101809afdb24.zip
Added Comments
Diffstat (limited to 'gr-input/grc/CMakeLists.txt')
-rw-r--r--gr-input/grc/CMakeLists.txt24
1 files changed, 20 insertions, 4 deletions
diff --git a/gr-input/grc/CMakeLists.txt b/gr-input/grc/CMakeLists.txt
index 10bc2d8ad..1b604feb2 100644
--- a/gr-input/grc/CMakeLists.txt
+++ b/gr-input/grc/CMakeLists.txt
@@ -30,26 +30,42 @@ install(FILES
)
install(FILES
- Transfer_Function_Numerator.xml
+ Transfer_function_Numerator.xml
DESTINATION ${GRC_BLOCKS_DIR}
COMPONENT "input_python"
)
+
+
install(FILES
- Transfer_Function_Denominator.xml
+ Transfer_function_Denominator.xml
DESTINATION ${GRC_BLOCKS_DIR}
COMPONENT "input_python"
)
+
install(FILES
- Calculation_Calculator.xml
+ Transfer_function_Denominator.xml
+ DESTINATION ${GRC_BLOCKS_DIR}
+ COMPONENT "input_python"
+)
+
+install(FILES
+ Transfer_function_Response.xml
+ DESTINATION ${GRC_BLOCKS_DIR}
+ COMPONENT "input_python"
+)
+
+install(FILES
+ Calculation_Roots.xml
DESTINATION ${GRC_BLOCKS_DIR}
COMPONENT "input_python"
)
install(FILES
- Transfer_Function_Transfer_Function.xml
+ Calculation_Calculator.xml
DESTINATION ${GRC_BLOCKS_DIR}
COMPONENT "input_python"
)
+