summaryrefslogtreecommitdiff
path: root/gr-howto-write-a-block-cmake/CMakeLists.txt
diff options
context:
space:
mode:
authorTom Rondeau2012-03-20 19:56:05 -0400
committerTom Rondeau2012-03-20 19:56:05 -0400
commit314916c9f36406205c6bd7c72da4f596224a5032 (patch)
tree43eefa127d13e544997cc2016548dd79335c19af /gr-howto-write-a-block-cmake/CMakeLists.txt
parent77834b2dcf0f4b06f07a5f143e70e21160eae88e (diff)
downloadgnuradio-314916c9f36406205c6bd7c72da4f596224a5032.tar.gz
gnuradio-314916c9f36406205c6bd7c72da4f596224a5032.tar.bz2
gnuradio-314916c9f36406205c6bd7c72da4f596224a5032.zip
howto: fixed cmake project definition to include C.
Fixes a problem with finding PythonLibs.
Diffstat (limited to 'gr-howto-write-a-block-cmake/CMakeLists.txt')
-rw-r--r--gr-howto-write-a-block-cmake/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/gr-howto-write-a-block-cmake/CMakeLists.txt b/gr-howto-write-a-block-cmake/CMakeLists.txt
index 58285ae8f..cb5a0fe2e 100644
--- a/gr-howto-write-a-block-cmake/CMakeLists.txt
+++ b/gr-howto-write-a-block-cmake/CMakeLists.txt
@@ -22,7 +22,7 @@
# Project setup
########################################################################
cmake_minimum_required(VERSION 2.6)
-project(gr-howto-write-a-block CXX)
+project(gr-howto-write-a-block CXX C)
enable_testing()
#select the release build type by default to get optimization flags