summaryrefslogtreecommitdiff
path: root/gr-gpio/src/fpga/Makefile.am
diff options
context:
space:
mode:
authorjcorgan2008-02-08 23:48:25 +0000
committerjcorgan2008-02-08 23:48:25 +0000
commit48fefc9b6e294c0ecb3cdd826b5a2f4b008fa829 (patch)
tree4c90381bca55f2f02c859dbedad3fffbf235fc33 /gr-gpio/src/fpga/Makefile.am
parent42d9c6f495503d3d9d2db47a9979036c9233f976 (diff)
downloadgnuradio-48fefc9b6e294c0ecb3cdd826b5a2f4b008fa829.tar.gz
gnuradio-48fefc9b6e294c0ecb3cdd826b5a2f4b008fa829.tar.bz2
gnuradio-48fefc9b6e294c0ecb3cdd826b5a2f4b008fa829.zip
Merged r7611:7614 from jcorgan/gpio into trunk. Adds custom
FPGA build for streaming digital I/O to/from GPIO pins through LSB of I and Q datastreams, with example programs of use. git-svn-id: http://gnuradio.org/svn/gnuradio/trunk@7618 221aa14e-8319-0410-a670-987f0aec2ac5
Diffstat (limited to 'gr-gpio/src/fpga/Makefile.am')
-rw-r--r--gr-gpio/src/fpga/Makefile.am22
1 files changed, 22 insertions, 0 deletions
diff --git a/gr-gpio/src/fpga/Makefile.am b/gr-gpio/src/fpga/Makefile.am
new file mode 100644
index 000000000..363f19f3d
--- /dev/null
+++ b/gr-gpio/src/fpga/Makefile.am
@@ -0,0 +1,22 @@
+#
+# Copyright 2008 Free Software Foundation, Inc.
+#
+# This file is part of GNU Radio
+#
+# GNU Radio is free software; you can redistribute it and/or modify
+# it under the terms of the GNU General Public License as published by
+# the Free Software Foundation; either version 3, or (at your option)
+# any later version.
+#
+# GNU Radio is distributed in the hope that it will be useful,
+# but WITHOUT ANY WARRANTY; without even the implied warranty of
+# MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the
+# GNU General Public License for more details.
+#
+# You should have received a copy of the GNU General Public License
+# along with GNU Radio; see the file COPYING. If not, write to
+# the Free Software Foundation, Inc., 51 Franklin Street,
+# Boston, MA 02110-1301, USA.
+#
+
+SUBDIRS = include lib top