summaryrefslogtreecommitdiff
path: root/gr-fft/swig/CMakeLists.txt
diff options
context:
space:
mode:
authorJohnathan Corgan2012-07-03 17:14:56 -0700
committerJohnathan Corgan2012-07-03 17:14:56 -0700
commit791eb5decfd028372a7f24b4056dac95a5fba5e5 (patch)
tree29078d6ffcb6f3c92fc7ad88763d52ae601ae7fb /gr-fft/swig/CMakeLists.txt
parenteb2505b637075e75cafa700350d5b9297e1b7ef3 (diff)
parent86dd49f2b301fdd7e817632eeb2dcaf25c86af4c (diff)
downloadgnuradio-791eb5decfd028372a7f24b4056dac95a5fba5e5.tar.gz
gnuradio-791eb5decfd028372a7f24b4056dac95a5fba5e5.tar.bz2
gnuradio-791eb5decfd028372a7f24b4056dac95a5fba5e5.zip
Merge branch 'maint'
Conflicts: gruel/src/swig/CMakeLists.txt
Diffstat (limited to 'gr-fft/swig/CMakeLists.txt')
-rw-r--r--gr-fft/swig/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/gr-fft/swig/CMakeLists.txt b/gr-fft/swig/CMakeLists.txt
index 7ea41f220..327666985 100644
--- a/gr-fft/swig/CMakeLists.txt
+++ b/gr-fft/swig/CMakeLists.txt
@@ -23,6 +23,8 @@
include(GrPython)
include(GrSwig)
+set(GR_SWIG_TARGET_DEPS core_swig)
+
set(GR_SWIG_INCLUDE_DIRS
${GR_FFT_INCLUDE_DIRS}
${GNURADIO_CORE_SWIG_INCLUDE_DIRS}