summaryrefslogtreecommitdiff
path: root/gr-fft/lib/CMakeLists.txt
diff options
context:
space:
mode:
authorJosh Blum2012-11-13 18:07:46 -0800
committerJohnathan Corgan2012-11-14 09:26:02 -0800
commit83ba8a2dd64c821458e9d7ab89c89a08ef8bc31d (patch)
tree6e6f3eba756a80f2e3c8155cdc8e9c4022fcf3ef /gr-fft/lib/CMakeLists.txt
parentf986d38812c3fe93087c1e42a5aef966f1e9d659 (diff)
downloadgnuradio-83ba8a2dd64c821458e9d7ab89c89a08ef8bc31d.tar.gz
gnuradio-83ba8a2dd64c821458e9d7ab89c89a08ef8bc31d.tar.bz2
gnuradio-83ba8a2dd64c821458e9d7ab89c89a08ef8bc31d.zip
fft: removed non-existant FFT_LIBRARY_DIRS FFT_LIBRARIES
Diffstat (limited to 'gr-fft/lib/CMakeLists.txt')
-rw-r--r--gr-fft/lib/CMakeLists.txt2
1 files changed, 0 insertions, 2 deletions
diff --git a/gr-fft/lib/CMakeLists.txt b/gr-fft/lib/CMakeLists.txt
index ea1248fba..6ca20363b 100644
--- a/gr-fft/lib/CMakeLists.txt
+++ b/gr-fft/lib/CMakeLists.txt
@@ -29,7 +29,6 @@ include_directories(
${FFTW3F_INCLUDE_DIRS}
)
-link_directories(${FFT_LIBRARY_DIRS})
link_directories(${Boost_LIBRARY_DIRS})
link_directories(${FFTW3F_LIBRARY_DIRS})
@@ -47,7 +46,6 @@ list(APPEND fft_sources
list(APPEND fft_libs
gnuradio-core
${Boost_LIBRARIES}
- ${FFT_LIBRARIES}
${FFTW3F_LIBRARIES}
)