summaryrefslogtreecommitdiff
path: root/gr-fft/lib/CMakeLists.txt
diff options
context:
space:
mode:
authorJohnathan Corgan2012-06-20 07:58:00 -0700
committerJohnathan Corgan2012-06-20 07:58:00 -0700
commit2036030273d1c4842670ca3b2bd96e72aa408c9e (patch)
tree46d627b9a6114d3f2ac5c52f2d430d5bec800818 /gr-fft/lib/CMakeLists.txt
parent439b427e80ebc767db6e4e732213d89c2a6febd4 (diff)
parent446494ea3bb021cb0b423c13bde2689c5046fe39 (diff)
downloadgnuradio-2036030273d1c4842670ca3b2bd96e72aa408c9e.tar.gz
gnuradio-2036030273d1c4842670ca3b2bd96e72aa408c9e.tar.bz2
gnuradio-2036030273d1c4842670ca3b2bd96e72aa408c9e.zip
Merge branch 'master' into wip/gr-blocks-master
Diffstat (limited to 'gr-fft/lib/CMakeLists.txt')
-rw-r--r--gr-fft/lib/CMakeLists.txt11
1 files changed, 4 insertions, 7 deletions
diff --git a/gr-fft/lib/CMakeLists.txt b/gr-fft/lib/CMakeLists.txt
index e2f17a183..ea1248fba 100644
--- a/gr-fft/lib/CMakeLists.txt
+++ b/gr-fft/lib/CMakeLists.txt
@@ -21,19 +21,16 @@
# Setup the include and linker paths
########################################################################
include_directories(
- ${GNURADIO_CORE_INCLUDE_DIRS}
- ${GR_FFT_INCLUDE_DIRS}
${CMAKE_CURRENT_SOURCE_DIR}
${CMAKE_CURRENT_BINARY_DIR}
+ ${GNURADIO_CORE_INCLUDE_DIRS}
+ ${GR_FFT_INCLUDE_DIRS}
+ ${Boost_INCLUDE_DIRS}
+ ${FFTW3F_INCLUDE_DIRS}
)
-include_directories(${FFT_INCLUDE_DIRS})
link_directories(${FFT_LIBRARY_DIRS})
-
-include_directories(${Boost_INCLUDE_DIRS})
link_directories(${Boost_LIBRARY_DIRS})
-
-include_directories(${FFTW3F_INCLUDE_DIRS})
link_directories(${FFTW3F_LIBRARY_DIRS})
########################################################################