summaryrefslogtreecommitdiff
path: root/gr-fft/grc/CMakeLists.txt
diff options
context:
space:
mode:
authorTom Rondeau2012-04-26 20:05:59 -0400
committerTom Rondeau2012-04-27 23:20:28 -0400
commitd79054551fee36eda99a142aff2856f20b4787fa (patch)
tree4148248086ced3aad44cd38f616106c27af2368e /gr-fft/grc/CMakeLists.txt
parent03d62861b6f1294cdf0e9ff1c8672a7973ebc9db (diff)
downloadgnuradio-d79054551fee36eda99a142aff2856f20b4787fa.tar.gz
gnuradio-d79054551fee36eda99a142aff2856f20b4787fa.tar.bz2
gnuradio-d79054551fee36eda99a142aff2856f20b4787fa.zip
gr-fft: creates a gr-fft top-level component.
Diffstat (limited to 'gr-fft/grc/CMakeLists.txt')
-rw-r--r--gr-fft/grc/CMakeLists.txt26
1 files changed, 26 insertions, 0 deletions
diff --git a/gr-fft/grc/CMakeLists.txt b/gr-fft/grc/CMakeLists.txt
new file mode 100644
index 000000000..632a9aaad
--- /dev/null
+++ b/gr-fft/grc/CMakeLists.txt
@@ -0,0 +1,26 @@
+# Copyright 2012 Free Software Foundation, Inc.
+#
+# This file is part of GNU Radio
+#
+# GNU Radio is free software; you can redistribute it and/or modify
+# it under the terms of the GNU General Public License as published by
+# the Free Software Foundation; either version 3, or (at your option)
+# any later version.
+#
+# GNU Radio is distributed in the hope that it will be useful,
+# but WITHOUT ANY WARRANTY; without even the implied warranty of
+# MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the
+# GNU General Public License for more details.
+#
+# You should have received a copy of the GNU General Public License
+# along with GNU Radio; see the file COPYING. If not, write to
+# the Free Software Foundation, Inc., 51 Franklin Street,
+# Boston, MA 02110-1301, USA.
+
+install(FILES
+ fft_block_tree.xml
+ fft_vxx.xml
+ goertzel_fc.xml
+ DESTINATION ${GRC_BLOCKS_DIR}
+ COMPONENT "fft_python"
+)