summaryrefslogtreecommitdiff
path: root/gr-fcd/python/CMakeLists.txt
diff options
context:
space:
mode:
authorJohnathan Corgan2012-11-04 08:40:16 -0800
committerJohnathan Corgan2012-11-04 09:12:32 -0800
commitcc8620141d9c20e9dda84707db77a3ebf4d2ce5f (patch)
tree41b85f7c72b7cfc2f8d324d2743b25c996efb9a3 /gr-fcd/python/CMakeLists.txt
parenta6d285d9140d41645c05547a3b6431fa0c93da8d (diff)
parent32cad29dc50d26af8e7a34b040d9d2657017e5bb (diff)
downloadgnuradio-cc8620141d9c20e9dda84707db77a3ebf4d2ce5f.tar.gz
gnuradio-cc8620141d9c20e9dda84707db77a3ebf4d2ce5f.tar.bz2
gnuradio-cc8620141d9c20e9dda84707db77a3ebf4d2ce5f.zip
Merge branch 'maint'
(commit chunk for gr-blocks added back in)
Diffstat (limited to 'gr-fcd/python/CMakeLists.txt')
-rw-r--r--gr-fcd/python/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/gr-fcd/python/CMakeLists.txt b/gr-fcd/python/CMakeLists.txt
index 55233d256..9e59e643f 100644
--- a/gr-fcd/python/CMakeLists.txt
+++ b/gr-fcd/python/CMakeLists.txt
@@ -42,6 +42,6 @@ foreach(py_qa_test_file ${py_qa_test_files})
${CMAKE_BINARY_DIR}/gr-fcd/swig
)
set(GR_TEST_TARGET_DEPS gruel gnuradio-core gnuradio-audio gnuradio-fcd)
- GR_ADD_TEST(${py_qa_test_name} ${PYTHON_EXECUTABLE} ${py_qa_test_file})
+ GR_ADD_TEST(${py_qa_test_name} ${PYTHON_EXECUTABLE} ${PYTHON_DASH_B} ${py_qa_test_file})
endforeach(py_qa_test_file)
endif(ENABLE_TESTING)