summaryrefslogtreecommitdiff
path: root/gr-fcd/config/Makefile.am
diff options
context:
space:
mode:
authorAlexandru Csete2012-03-08 15:25:58 -0800
committerJohnathan Corgan2012-03-08 16:53:12 -0800
commit7361ce25f30ddfcc7538fec4a8b4cb9044201a03 (patch)
tree628833521661eab885ca7372e4ba0e3243d38143 /gr-fcd/config/Makefile.am
parentaabc6bd3ef6061cc48a8cf87be89a3f6094cf2fe (diff)
downloadgnuradio-7361ce25f30ddfcc7538fec4a8b4cb9044201a03.tar.gz
gnuradio-7361ce25f30ddfcc7538fec4a8b4cb9044201a03.tar.bz2
gnuradio-7361ce25f30ddfcc7538fec4a8b4cb9044201a03.zip
Initial import of out-of-tree files from Alexandru Csete
Diffstat (limited to 'gr-fcd/config/Makefile.am')
-rw-r--r--gr-fcd/config/Makefile.am84
1 files changed, 84 insertions, 0 deletions
diff --git a/gr-fcd/config/Makefile.am b/gr-fcd/config/Makefile.am
new file mode 100644
index 000000000..aaaf0db7c
--- /dev/null
+++ b/gr-fcd/config/Makefile.am
@@ -0,0 +1,84 @@
+#
+# Copyright 2001,2010 Free Software Foundation, Inc.
+#
+# This file is part of GNU Radio
+#
+# GNU Radio is free software; you can redistribute it and/or modify
+# it under the terms of the GNU General Public License as published by
+# the Free Software Foundation; either version 3, or (at your option)
+# any later version.
+#
+# GNU Radio is distributed in the hope that it will be useful,
+# but WITHOUT ANY WARRANTY; without even the implied warranty of
+# MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the
+# GNU General Public License for more details.
+#
+# You should have received a copy of the GNU General Public License
+# along with GNU Radio; see the file COPYING. If not, write to
+# the Free Software Foundation, Inc., 51 Franklin Street,
+# Boston, MA 02110-1301, USA.
+#
+
+include $(top_srcdir)/Makefile.common
+
+# Install m4 macros in this directory
+m4datadir = $(datadir)/aclocal
+
+# List your m4 macros here
+m4macros = \
+ acx_pthread.m4 \
+ ax_boost_base.m4 \
+ ax_boost_date_time.m4 \
+ ax_boost_filesystem.m4 \
+ ax_boost_iostreams.m4 \
+ ax_boost_program_options.m4 \
+ ax_boost_python.m4 \
+ ax_boost_regex.m4 \
+ ax_boost_serialization.m4 \
+ ax_boost_signals.m4 \
+ ax_boost_system.m4 \
+ ax_boost_test_exec_monitor.m4 \
+ ax_boost_thread.m4 \
+ ax_boost_unit_test_framework.m4 \
+ ax_boost_wserialization.m4 \
+ bnv_have_qt.m4 \
+ cppunit.m4 \
+ gr_check_createfilemapping.m4 \
+ gr_check_mc4020.m4 \
+ gr_check_shm_open.m4 \
+ gr_check_usrp.m4 \
+ gr_doxygen.m4 \
+ gr_fortran.m4 \
+ gr_git.m4 \
+ gr_gprof.m4 \
+ gr_guile.m4 \
+ gr_lib64.m4 \
+ gr_libgnuradio_core_extra_ldflags.m4 \
+ gr_no_undefined.m4 \
+ gr_omnithread.m4 \
+ gr_pwin32.m4 \
+ gr_python.m4 \
+ gr_require_mc4020.m4 \
+ gr_scripting.m4 \
+ gr_set_md_cpu.m4 \
+ gr_standalone.m4 \
+ gr_subversion.m4 \
+ gr_swig.m4 \
+ gr_sysv_shm.m4 \
+ gr_version.m4 \
+ lf_cc.m4 \
+ lf_cxx.m4 \
+ lf_warnings.m4 \
+ lf_x11.m4 \
+ mkstemp.m4 \
+ onceonly.m4 \
+ pkg.m4 \
+ usrp_fusb_tech.m4 \
+ usrp_libusb.m4 \
+ usrp_sdcc.m4
+
+
+# Don't install m4 macros anymore
+# m4data_DATA = $(m4macros)
+
+EXTRA_DIST = $(m4macros)