summaryrefslogtreecommitdiff
path: root/gr-digital/python/utils/Makefile.am
diff options
context:
space:
mode:
authorTom Rondeau2011-06-22 16:33:45 -0700
committerTom Rondeau2011-06-22 16:33:45 -0700
commite13fcfbd9d82ea37610c5423229fa3a228fa604d (patch)
tree9ddefc3f2eff9ab3e7de394e1304b6dd83715b83 /gr-digital/python/utils/Makefile.am
parent5ce630cbce6460b739b175257ce0d717095a55f4 (diff)
parent233621d6bbc3c68109998d0e68ffc7df7de69eb4 (diff)
downloadgnuradio-e13fcfbd9d82ea37610c5423229fa3a228fa604d.tar.gz
gnuradio-e13fcfbd9d82ea37610c5423229fa3a228fa604d.tar.bz2
gnuradio-e13fcfbd9d82ea37610c5423229fa3a228fa604d.zip
Merge pull request #2 from benreynwar/8psk
Constell obj
Diffstat (limited to 'gr-digital/python/utils/Makefile.am')
-rw-r--r--gr-digital/python/utils/Makefile.am35
1 files changed, 35 insertions, 0 deletions
diff --git a/gr-digital/python/utils/Makefile.am b/gr-digital/python/utils/Makefile.am
new file mode 100644
index 000000000..c35951b44
--- /dev/null
+++ b/gr-digital/python/utils/Makefile.am
@@ -0,0 +1,35 @@
+#
+# Copyright 2007,2009 Free Software Foundation, Inc.
+#
+# This file is part of GNU Radio
+#
+# GNU Radio is free software; you can redistribute it and/or modify
+# it under the terms of the GNU General Public License as published by
+# the Free Software Foundation; either version 3, or (at your option)
+# any later version.
+#
+# GNU Radio is distributed in the hope that it will be useful,
+# but WITHOUT ANY WARRANTY; without even the implied warranty of
+# MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the
+# GNU General Public License for more details.
+#
+# You should have received a copy of the GNU General Public License
+# along with GNU Radio; see the file COPYING. If not, write to
+# the Free Software Foundation, Inc., 51 Franklin Street,
+# Boston, MA 02110-1301, USA.
+#
+
+include $(top_srcdir)/Makefile.common
+
+if PYTHON
+utilspythondir = $(grpythondir)/utils
+
+TESTS = \
+ run_tests
+
+nobase_utilspython_PYTHON = \
+ __init__.py \
+ gray_code.py \
+ mod_codes.py \
+ alignment.py
+endif \ No newline at end of file