summaryrefslogtreecommitdiff
path: root/gr-digital/python/utils/Makefile.am
diff options
context:
space:
mode:
authorBen Reynwar2011-05-11 00:17:09 -0700
committerBen Reynwar2011-05-11 00:17:09 -0700
commit0b3658687ac902763ffa4d1c0f574e470b3c28db (patch)
tree4e2e15e233814ef086a40eeac71cb09adea29d8d /gr-digital/python/utils/Makefile.am
parentf6c10234d42f5b6913002ca3cd5723b9c5270f7c (diff)
downloadgnuradio-0b3658687ac902763ffa4d1c0f574e470b3c28db.tar.gz
gnuradio-0b3658687ac902763ffa4d1c0f574e470b3c28db.tar.bz2
gnuradio-0b3658687ac902763ffa4d1c0f574e470b3c28db.zip
Moved generic psk and qam modulation into gr-digital.
Diffstat (limited to 'gr-digital/python/utils/Makefile.am')
-rw-r--r--gr-digital/python/utils/Makefile.am35
1 files changed, 35 insertions, 0 deletions
diff --git a/gr-digital/python/utils/Makefile.am b/gr-digital/python/utils/Makefile.am
new file mode 100644
index 000000000..c35951b44
--- /dev/null
+++ b/gr-digital/python/utils/Makefile.am
@@ -0,0 +1,35 @@
+#
+# Copyright 2007,2009 Free Software Foundation, Inc.
+#
+# This file is part of GNU Radio
+#
+# GNU Radio is free software; you can redistribute it and/or modify
+# it under the terms of the GNU General Public License as published by
+# the Free Software Foundation; either version 3, or (at your option)
+# any later version.
+#
+# GNU Radio is distributed in the hope that it will be useful,
+# but WITHOUT ANY WARRANTY; without even the implied warranty of
+# MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the
+# GNU General Public License for more details.
+#
+# You should have received a copy of the GNU General Public License
+# along with GNU Radio; see the file COPYING. If not, write to
+# the Free Software Foundation, Inc., 51 Franklin Street,
+# Boston, MA 02110-1301, USA.
+#
+
+include $(top_srcdir)/Makefile.common
+
+if PYTHON
+utilspythondir = $(grpythondir)/utils
+
+TESTS = \
+ run_tests
+
+nobase_utilspython_PYTHON = \
+ __init__.py \
+ gray_code.py \
+ mod_codes.py \
+ alignment.py
+endif \ No newline at end of file