summaryrefslogtreecommitdiff
path: root/gr-digital/examples/CMakeLists.txt
diff options
context:
space:
mode:
authorTom Rondeau2012-02-15 22:44:47 -0500
committerTom Rondeau2012-02-15 22:44:47 -0500
commitd545481772f9576439d3c0c3be20de7a9990811f (patch)
treebd345192b8df7010e3ada6137e8495e6d6b85e74 /gr-digital/examples/CMakeLists.txt
parentdc266ca38bdc59955f8c8d8a98291f078d7f4377 (diff)
parent1ba8d466b0ef46a28fb1d215f2bb3c28ee8b0bcc (diff)
downloadgnuradio-d545481772f9576439d3c0c3be20de7a9990811f.tar.gz
gnuradio-d545481772f9576439d3c0c3be20de7a9990811f.tar.bz2
gnuradio-d545481772f9576439d3c0c3be20de7a9990811f.zip
Merge branch 'maint'
Diffstat (limited to 'gr-digital/examples/CMakeLists.txt')
-rw-r--r--gr-digital/examples/CMakeLists.txt14
1 files changed, 14 insertions, 0 deletions
diff --git a/gr-digital/examples/CMakeLists.txt b/gr-digital/examples/CMakeLists.txt
index 7b94f745c..5c652fc83 100644
--- a/gr-digital/examples/CMakeLists.txt
+++ b/gr-digital/examples/CMakeLists.txt
@@ -44,3 +44,17 @@ GR_PYTHON_INSTALL(PROGRAMS
DESTINATION ${GR_PKG_DATA_DIR}/examples/digital/narrowband
COMPONENT "digital_python"
)
+
+GR_PYTHON_INSTALL(PROGRAMS
+ ofdm/benchmark_add_channel.py
+ ofdm/benchmark_rx.py
+ ofdm/benchmark_tx.py
+ ofdm/gr_plot_ofdm.py
+ ofdm/ofdm_mod_demod_test.py
+ ofdm/receive_path.py
+ ofdm/transmit_path.py
+ ofdm/tunnel.py
+ ofdm/uhd_interface.py
+ DESTINATION ${GR_PKG_DATA_DIR}/examples/digital/ofdm
+ COMPONENT "digital_python"
+)