summaryrefslogtreecommitdiff
path: root/gr-digital/examples/CMakeLists.txt
diff options
context:
space:
mode:
authorTom Rondeau2012-02-23 11:14:44 -0500
committerTom Rondeau2012-02-23 11:14:44 -0500
commit5c6877db1b91ad6fafec9fce83bc7f9079493d39 (patch)
treea0211bea9082fde6e25c5d9ac2f5e00e92b56183 /gr-digital/examples/CMakeLists.txt
parent4f0b3fbe765b9f4ce744e2c2c182715fc63756e2 (diff)
parent330cddf31208b843c0997c6fb05cb3facf31f536 (diff)
downloadgnuradio-5c6877db1b91ad6fafec9fce83bc7f9079493d39.tar.gz
gnuradio-5c6877db1b91ad6fafec9fce83bc7f9079493d39.tar.bz2
gnuradio-5c6877db1b91ad6fafec9fce83bc7f9079493d39.zip
Merge remote branch 'bistromath/volk_fix' into safe_align
Conflicts: volk/apps/volk_profile.cc
Diffstat (limited to 'gr-digital/examples/CMakeLists.txt')
-rw-r--r--gr-digital/examples/CMakeLists.txt14
1 files changed, 14 insertions, 0 deletions
diff --git a/gr-digital/examples/CMakeLists.txt b/gr-digital/examples/CMakeLists.txt
index 7b94f745c..5c652fc83 100644
--- a/gr-digital/examples/CMakeLists.txt
+++ b/gr-digital/examples/CMakeLists.txt
@@ -44,3 +44,17 @@ GR_PYTHON_INSTALL(PROGRAMS
DESTINATION ${GR_PKG_DATA_DIR}/examples/digital/narrowband
COMPONENT "digital_python"
)
+
+GR_PYTHON_INSTALL(PROGRAMS
+ ofdm/benchmark_add_channel.py
+ ofdm/benchmark_rx.py
+ ofdm/benchmark_tx.py
+ ofdm/gr_plot_ofdm.py
+ ofdm/ofdm_mod_demod_test.py
+ ofdm/receive_path.py
+ ofdm/transmit_path.py
+ ofdm/tunnel.py
+ ofdm/uhd_interface.py
+ DESTINATION ${GR_PKG_DATA_DIR}/examples/digital/ofdm
+ COMPONENT "digital_python"
+)