summaryrefslogtreecommitdiff
path: root/gr-digital/doc/CMakeLists.txt
diff options
context:
space:
mode:
authorTom Rondeau2011-10-20 14:48:47 -0700
committerTom Rondeau2011-10-20 14:48:47 -0700
commit882089131a00da2475d4e843ff203b2e474ff6ed (patch)
tree8610ec16a62bfc1aa128d3b88efebcec4d5edd8a /gr-digital/doc/CMakeLists.txt
parentc643c9b022ef9c8afd4d32f91927f120a92b2ead (diff)
downloadgnuradio-882089131a00da2475d4e843ff203b2e474ff6ed.tar.gz
gnuradio-882089131a00da2475d4e843ff203b2e474ff6ed.tar.bz2
gnuradio-882089131a00da2475d4e843ff203b2e474ff6ed.zip
docs: installing README files.
Diffstat (limited to 'gr-digital/doc/CMakeLists.txt')
-rw-r--r--gr-digital/doc/CMakeLists.txt24
1 files changed, 24 insertions, 0 deletions
diff --git a/gr-digital/doc/CMakeLists.txt b/gr-digital/doc/CMakeLists.txt
new file mode 100644
index 000000000..bd2b6299e
--- /dev/null
+++ b/gr-digital/doc/CMakeLists.txt
@@ -0,0 +1,24 @@
+# Copyright 2011 Free Software Foundation, Inc.
+#
+# This file is part of GNU Radio
+#
+# GNU Radio is free software; you can redistribute it and/or modify
+# it under the terms of the GNU General Public License as published by
+# the Free Software Foundation; either version 3, or (at your option)
+# any later version.
+#
+# GNU Radio is distributed in the hope that it will be useful,
+# but WITHOUT ANY WARRANTY; without even the implied warranty of
+# MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the
+# GNU General Public License for more details.
+#
+# You should have received a copy of the GNU General Public License
+# along with GNU Radio; see the file COPYING. If not, write to
+# the Free Software Foundation, Inc., 51 Franklin Street,
+# Boston, MA 02110-1301, USA.
+
+install(
+ FILES README.digital
+ DESTINATION ${GR_PKG_DOC_DIR}
+ COMPONENT "docs"
+)