summaryrefslogtreecommitdiff
path: root/gr-cvsd-vocoder/src/python/Makefile.am
diff options
context:
space:
mode:
authortrondeau2007-04-07 01:31:18 +0000
committertrondeau2007-04-07 01:31:18 +0000
commit36c0ba64703776f4cc2a77adc00740b05e0b055d (patch)
tree0d0fd755be5069d373c816b46441328d3447d4b0 /gr-cvsd-vocoder/src/python/Makefile.am
parentabda07ea005562a7031ddeec80f86595632de889 (diff)
downloadgnuradio-36c0ba64703776f4cc2a77adc00740b05e0b055d.tar.gz
gnuradio-36c0ba64703776f4cc2a77adc00740b05e0b055d.tar.bz2
gnuradio-36c0ba64703776f4cc2a77adc00740b05e0b055d.zip
merged developer branch trondeau/cvsd -r4801:4904 to add CVSD vocoder and example code
git-svn-id: http://gnuradio.org/svn/gnuradio/trunk@4906 221aa14e-8319-0410-a670-987f0aec2ac5
Diffstat (limited to 'gr-cvsd-vocoder/src/python/Makefile.am')
-rw-r--r--gr-cvsd-vocoder/src/python/Makefile.am40
1 files changed, 40 insertions, 0 deletions
diff --git a/gr-cvsd-vocoder/src/python/Makefile.am b/gr-cvsd-vocoder/src/python/Makefile.am
new file mode 100644
index 000000000..ce2938c3f
--- /dev/null
+++ b/gr-cvsd-vocoder/src/python/Makefile.am
@@ -0,0 +1,40 @@
+#
+# Copyright 2004 Free Software Foundation, Inc.
+#
+# This file is part of GNU Radio
+#
+# GNU Radio is free software; you can redistribute it and/or modify
+# it under the terms of the GNU General Public License as published by
+# the Free Software Foundation; either version 2, or (at your option)
+# any later version.
+#
+# GNU Radio is distributed in the hope that it will be useful,
+# but WITHOUT ANY WARRANTY; without even the implied warranty of
+# MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the
+# GNU General Public License for more details.
+#
+# You should have received a copy of the GNU General Public License
+# along with GNU Radio; see the file COPYING. If not, write to
+# the Free Software Foundation, Inc., 51 Franklin Street,
+# Boston, MA 02110-1301, USA.
+#
+
+include $(top_srcdir)/Makefile.common
+
+EXTRA_DIST = run_tests.in
+
+
+TESTS = \
+ run_tests
+
+
+grblkspythondir = $(grpythondir)/blksimpl
+
+grblkspython_PYTHON = \
+ cvsd.py
+
+noinst_PYTHON = \
+ encdec.py \
+ qa_cvsd_vocoder.py
+
+CLEANFILES = *.pyc *.pyo