summaryrefslogtreecommitdiff
path: root/gr-blocks/python/CMakeLists.txt
diff options
context:
space:
mode:
authorTom Rondeau2012-12-14 16:10:30 -0500
committerTom Rondeau2012-12-14 17:11:40 -0500
commit461ece56b36a44b2405282630157739c7f9a26ba (patch)
treec5b1a484a43a35324e1ea1beae7652aa80da5d83 /gr-blocks/python/CMakeLists.txt
parent8e8ed231cd2469e1a39c5ae6af23ac9b29264af7 (diff)
downloadgnuradio-461ece56b36a44b2405282630157739c7f9a26ba.tar.gz
gnuradio-461ece56b36a44b2405282630157739c7f9a26ba.tar.bz2
gnuradio-461ece56b36a44b2405282630157739c7f9a26ba.zip
blocks: moving file metadata sink/source to gr-blocks.
Diffstat (limited to 'gr-blocks/python/CMakeLists.txt')
-rw-r--r--gr-blocks/python/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/gr-blocks/python/CMakeLists.txt b/gr-blocks/python/CMakeLists.txt
index 710ab155c..cab0b956f 100644
--- a/gr-blocks/python/CMakeLists.txt
+++ b/gr-blocks/python/CMakeLists.txt
@@ -23,6 +23,7 @@ include(GrPython)
GR_PYTHON_INSTALL(
FILES
__init__.py
+ parse_file_metadata.py
DESTINATION ${GR_PYTHON_DIR}/gnuradio/blocks
COMPONENT "blocks_python"
)