summaryrefslogtreecommitdiff
path: root/gr-blocks/lib/CMakeLists.txt
diff options
context:
space:
mode:
authorJohnathan Corgan2012-06-29 08:10:15 -0700
committerJohnathan Corgan2012-06-29 08:10:15 -0700
commitf2e815329402f170231c054e108b531094d046be (patch)
tree07586e7b5b4fb31a728a4a2999a23ea70223846b /gr-blocks/lib/CMakeLists.txt
parenta3b74a25fcba67f61bf3cabb25286201f1263b0a (diff)
downloadgnuradio-f2e815329402f170231c054e108b531094d046be.tar.gz
gnuradio-f2e815329402f170231c054e108b531094d046be.tar.bz2
gnuradio-f2e815329402f170231c054e108b531094d046be.zip
blocks: added gr::blocks::conjugate_cc
Diffstat (limited to 'gr-blocks/lib/CMakeLists.txt')
-rw-r--r--gr-blocks/lib/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/gr-blocks/lib/CMakeLists.txt b/gr-blocks/lib/CMakeLists.txt
index 6974e7e92..8d433801d 100644
--- a/gr-blocks/lib/CMakeLists.txt
+++ b/gr-blocks/lib/CMakeLists.txt
@@ -127,6 +127,7 @@ list(APPEND gr_blocks_sources
complex_to_mag_impl.cc
complex_to_mag_squared_impl.cc
complex_to_arg_impl.cc
+ conjugate_cc_impl.cc
float_to_char_impl.cc
float_to_complex_impl.cc
float_array_to_int.cc