summaryrefslogtreecommitdiff
path: root/gr-blocks/lib/CMakeLists.txt
diff options
context:
space:
mode:
authorJohnathan Corgan2012-07-02 08:36:46 -0700
committerJohnathan Corgan2012-07-02 08:36:46 -0700
commitcc085e128901a9f3e8bfcc45d1834a62d747726c (patch)
tree18c7542c4751fd3d0dbe6504a6d5f35b8d3bb392 /gr-blocks/lib/CMakeLists.txt
parent70d89e2051264876055fe9f73cbcb2823806b3ee (diff)
downloadgnuradio-cc085e128901a9f3e8bfcc45d1834a62d747726c.tar.gz
gnuradio-cc085e128901a9f3e8bfcc45d1834a62d747726c.tar.bz2
gnuradio-cc085e128901a9f3e8bfcc45d1834a62d747726c.zip
blocks: added gr::blocks::add_XX (bb ss ii)
Diffstat (limited to 'gr-blocks/lib/CMakeLists.txt')
-rw-r--r--gr-blocks/lib/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/gr-blocks/lib/CMakeLists.txt b/gr-blocks/lib/CMakeLists.txt
index cd07cef2f..4aa737b6f 100644
--- a/gr-blocks/lib/CMakeLists.txt
+++ b/gr-blocks/lib/CMakeLists.txt
@@ -88,6 +88,7 @@ endmacro(expand_cc_h_impl)
expand_cc_h_impl(add_XX ss ii cc)
expand_cc_h_impl(add_const_XX ss ii ff cc)
expand_cc_h_impl(add_const_vXX ss ii ff cc)
+expand_cc_h_impl(and_XX bb ss ii)
expand_cc_h_impl(divide_XX ss ii ff cc)
expand_cc_h_impl(integrate_XX ss ii ff cc)
expand_cc_h_impl(multiply_XX ss ii)