summaryrefslogtreecommitdiff
path: root/gr-blocks/lib/CMakeLists.txt
diff options
context:
space:
mode:
authorJohnathan Corgan2012-06-24 11:20:03 -0700
committerJohnathan Corgan2012-06-24 11:20:03 -0700
commitb48716fe0b666cf2be605c0c7d79111c6caf96c5 (patch)
tree48e3e9461d34833c5d6dcdfe399cb9deeb7803be /gr-blocks/lib/CMakeLists.txt
parent80aa560bbb59cad4d4d351a1e9c8c1fb56897397 (diff)
downloadgnuradio-b48716fe0b666cf2be605c0c7d79111c6caf96c5.tar.gz
gnuradio-b48716fe0b666cf2be605c0c7d79111c6caf96c5.tar.bz2
gnuradio-b48716fe0b666cf2be605c0c7d79111c6caf96c5.zip
blocks: added gr::blocks::float_to_char
Diffstat (limited to 'gr-blocks/lib/CMakeLists.txt')
-rw-r--r--gr-blocks/lib/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/gr-blocks/lib/CMakeLists.txt b/gr-blocks/lib/CMakeLists.txt
index 59419e202..0d2385251 100644
--- a/gr-blocks/lib/CMakeLists.txt
+++ b/gr-blocks/lib/CMakeLists.txt
@@ -127,6 +127,7 @@ list(APPEND gr_blocks_sources
complex_to_mag_impl.cc
complex_to_mag_squared_impl.cc
complex_to_arg_impl.cc
+ float_to_char_impl.cc
multiply_cc_impl.cc
multiply_ff_impl.cc
multiply_const_cc_impl.cc