summaryrefslogtreecommitdiff
path: root/gr-blocks/lib/CMakeLists.txt
diff options
context:
space:
mode:
authorJohnathan Corgan2012-06-28 09:27:59 -0700
committerJohnathan Corgan2012-06-28 09:27:59 -0700
commit9482c8986d0a7bd4772a78972880a9e574531052 (patch)
treed605f2a7ea9b823463c7fe8bb1952ab8f0ebb5c0 /gr-blocks/lib/CMakeLists.txt
parentc128e5aee66838c849ffc2ac45217ff1efab42e8 (diff)
downloadgnuradio-9482c8986d0a7bd4772a78972880a9e574531052.tar.gz
gnuradio-9482c8986d0a7bd4772a78972880a9e574531052.tar.bz2
gnuradio-9482c8986d0a7bd4772a78972880a9e574531052.zip
blocks: added gr::blocks::short_to_float
Diffstat (limited to 'gr-blocks/lib/CMakeLists.txt')
-rw-r--r--gr-blocks/lib/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/gr-blocks/lib/CMakeLists.txt b/gr-blocks/lib/CMakeLists.txt
index 458a63221..4551baeca 100644
--- a/gr-blocks/lib/CMakeLists.txt
+++ b/gr-blocks/lib/CMakeLists.txt
@@ -142,6 +142,7 @@ list(APPEND gr_blocks_sources
multiply_const_cc_impl.cc
multiply_const_ff_impl.cc
short_to_char_impl.cc
+ short_to_float_impl.cc
)
list(APPEND blocks_libs