summaryrefslogtreecommitdiff
path: root/gr-blocks/lib/CMakeLists.txt
diff options
context:
space:
mode:
authorJohnathan Corgan2012-06-22 16:58:50 -0700
committerJohnathan Corgan2012-06-22 16:58:50 -0700
commit75f11771a9ee4b2854297fdb2c9db5761bde1c45 (patch)
treecffe302da2c6b2154eebb146175e84bf9744cffc /gr-blocks/lib/CMakeLists.txt
parent6e0626fd93b99eab2234fba79fc0174261ea67f4 (diff)
downloadgnuradio-75f11771a9ee4b2854297fdb2c9db5761bde1c45.tar.gz
gnuradio-75f11771a9ee4b2854297fdb2c9db5761bde1c45.tar.bz2
gnuradio-75f11771a9ee4b2854297fdb2c9db5761bde1c45.zip
blocks: added gr::blocks:char_to_short
Diffstat (limited to 'gr-blocks/lib/CMakeLists.txt')
-rw-r--r--gr-blocks/lib/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/gr-blocks/lib/CMakeLists.txt b/gr-blocks/lib/CMakeLists.txt
index a3bb67e4d..501529dd9 100644
--- a/gr-blocks/lib/CMakeLists.txt
+++ b/gr-blocks/lib/CMakeLists.txt
@@ -119,6 +119,7 @@ list(APPEND gr_blocks_sources
${generated_sources}
add_ff_impl.cc
char_to_float_impl.cc
+ char_to_short_impl.cc
multiply_cc_impl.cc
multiply_ff_impl.cc
multiply_const_cc_impl.cc