summaryrefslogtreecommitdiff
path: root/gr-blocks/lib/CMakeLists.txt
diff options
context:
space:
mode:
authorJohnathan Corgan2012-07-07 07:06:51 -0700
committerJohnathan Corgan2012-07-07 07:06:51 -0700
commit4e06f35f611aff2e1d4983327da54cf63e5b9ada (patch)
treecf7b6f5b211a05e9b38418d32f4cd199ee20dbbd /gr-blocks/lib/CMakeLists.txt
parent27694edd168bc1260ff04950e837a6580afc49ab (diff)
downloadgnuradio-4e06f35f611aff2e1d4983327da54cf63e5b9ada.tar.gz
gnuradio-4e06f35f611aff2e1d4983327da54cf63e5b9ada.tar.bz2
gnuradio-4e06f35f611aff2e1d4983327da54cf63e5b9ada.zip
blocks: added gr::blocks::keep_one_in_n
Diffstat (limited to 'gr-blocks/lib/CMakeLists.txt')
-rw-r--r--gr-blocks/lib/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/gr-blocks/lib/CMakeLists.txt b/gr-blocks/lib/CMakeLists.txt
index f224330d4..1e34b544f 100644
--- a/gr-blocks/lib/CMakeLists.txt
+++ b/gr-blocks/lib/CMakeLists.txt
@@ -146,6 +146,7 @@ list(APPEND gr_blocks_sources
interleave_impl.cc
interleaved_short_array_to_complex.cc
interleaved_short_to_complex_impl.cc
+ keep_one_in_n_impl.cc
multiply_cc_impl.cc
multiply_ff_impl.cc
multiply_conjugate_cc_impl.cc