summaryrefslogtreecommitdiff
path: root/gr-blocks/lib/CMakeLists.txt
diff options
context:
space:
mode:
authorJohnathan Corgan2012-06-23 08:32:59 -0700
committerJohnathan Corgan2012-06-23 08:32:59 -0700
commit11a702b94a43cac127c146654f5fc10415f2bb6e (patch)
tree8e923932cffdf67db1197e3435d88fbc350d42b8 /gr-blocks/lib/CMakeLists.txt
parent6eb1447df04883af78ed78eb8449378e67d67bf6 (diff)
downloadgnuradio-11a702b94a43cac127c146654f5fc10415f2bb6e.tar.gz
gnuradio-11a702b94a43cac127c146654f5fc10415f2bb6e.tar.bz2
gnuradio-11a702b94a43cac127c146654f5fc10415f2bb6e.zip
blocks: added gr::blocks::complex_to_real
Diffstat (limited to 'gr-blocks/lib/CMakeLists.txt')
-rw-r--r--gr-blocks/lib/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/gr-blocks/lib/CMakeLists.txt b/gr-blocks/lib/CMakeLists.txt
index 0adf3c9f7..8622e7b67 100644
--- a/gr-blocks/lib/CMakeLists.txt
+++ b/gr-blocks/lib/CMakeLists.txt
@@ -122,6 +122,7 @@ list(APPEND gr_blocks_sources
char_to_short_impl.cc
complex_to_interleaved_short_impl.cc
complex_to_float_impl.cc
+ complex_to_real_impl.cc
multiply_cc_impl.cc
multiply_ff_impl.cc
multiply_const_cc_impl.cc