summaryrefslogtreecommitdiff
path: root/gr-blocks/include/blocks/CMakeLists.txt
diff options
context:
space:
mode:
authorTom Rondeau2013-02-20 11:47:19 -0500
committerTom Rondeau2013-02-20 11:47:19 -0500
commit2e2ed85be902b5ddae91bf22d9051554b1bdfd0b (patch)
treed7d77aac989dade8ce0b6a71e553efc546787713 /gr-blocks/include/blocks/CMakeLists.txt
parent627958e8b21edabff55f3beb87c01cea5fd1dd77 (diff)
downloadgnuradio-2e2ed85be902b5ddae91bf22d9051554b1bdfd0b.tar.gz
gnuradio-2e2ed85be902b5ddae91bf22d9051554b1bdfd0b.tar.bz2
gnuradio-2e2ed85be902b5ddae91bf22d9051554b1bdfd0b.zip
blocks: adding count_bits code to gr-blocks.
Diffstat (limited to 'gr-blocks/include/blocks/CMakeLists.txt')
-rw-r--r--gr-blocks/include/blocks/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/gr-blocks/include/blocks/CMakeLists.txt b/gr-blocks/include/blocks/CMakeLists.txt
index 0459097b0..37790b7cf 100644
--- a/gr-blocks/include/blocks/CMakeLists.txt
+++ b/gr-blocks/include/blocks/CMakeLists.txt
@@ -89,6 +89,7 @@ add_custom_target(blocks_generated_includes DEPENDS
install(FILES
${generated_includes}
api.h
+ count_bits.h
add_ff.h
char_to_float.h
char_to_short.h