summaryrefslogtreecommitdiff
path: root/gr-audio/examples/python/CMakeLists.txt
diff options
context:
space:
mode:
authorJohnathan Corgan2012-04-04 18:22:02 -0700
committerJohnathan Corgan2012-04-04 18:22:02 -0700
commit2f73fe22c5e1591242a9556221ec8487170a7b00 (patch)
treead3920b28720ab845ccffa817be66d4bddbd63ff /gr-audio/examples/python/CMakeLists.txt
parent29c887da604206aa6f3ad1859f70958231a7a1cb (diff)
parent71195397a2624cbc0cd144418fe958f436657be5 (diff)
downloadgnuradio-2f73fe22c5e1591242a9556221ec8487170a7b00.tar.gz
gnuradio-2f73fe22c5e1591242a9556221ec8487170a7b00.tar.bz2
gnuradio-2f73fe22c5e1591242a9556221ec8487170a7b00.zip
Merge remote branch 'tom/cmake_builds' into next
Diffstat (limited to 'gr-audio/examples/python/CMakeLists.txt')
-rw-r--r--gr-audio/examples/python/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/gr-audio/examples/python/CMakeLists.txt b/gr-audio/examples/python/CMakeLists.txt
index 86ba86ac0..24e29e234 100644
--- a/gr-audio/examples/python/CMakeLists.txt
+++ b/gr-audio/examples/python/CMakeLists.txt
@@ -32,6 +32,6 @@ GR_PYTHON_INSTALL(PROGRAMS
noise.py
spectrum_inversion.py
test_resampler.py
- DESTINATION ${GR_PKG_DATA_DIR}/examples/audio
+ DESTINATION ${GR_PKG_AUDIO_EXAMPLES_DIR}
COMPONENT "audio_python"
)