summaryrefslogtreecommitdiff
path: root/gr-audio/examples/c++/Makefile.am
diff options
context:
space:
mode:
authorJohnathan Corgan2012-04-07 19:32:10 -0700
committerJohnathan Corgan2012-04-07 19:32:10 -0700
commit9bef26c9271a7b9253075bda3c1fc7c8078c0343 (patch)
treea6c1329bb902c95c8ab9970f38ec5fb46d79167c /gr-audio/examples/c++/Makefile.am
parentf621a52f779381cfe550b4278b83e701a747944c (diff)
parentef72dc714840dfb8fe3f918dda243f74453b6cc7 (diff)
downloadgnuradio-9bef26c9271a7b9253075bda3c1fc7c8078c0343.tar.gz
gnuradio-9bef26c9271a7b9253075bda3c1fc7c8078c0343.tar.bz2
gnuradio-9bef26c9271a7b9253075bda3c1fc7c8078c0343.zip
Merge branch 'next'
Diffstat (limited to 'gr-audio/examples/c++/Makefile.am')
-rw-r--r--gr-audio/examples/c++/Makefile.am40
1 files changed, 0 insertions, 40 deletions
diff --git a/gr-audio/examples/c++/Makefile.am b/gr-audio/examples/c++/Makefile.am
deleted file mode 100644
index d3283354f..000000000
--- a/gr-audio/examples/c++/Makefile.am
+++ /dev/null
@@ -1,40 +0,0 @@
-#
-# Copyright 2011 Free Software Foundation, Inc.
-#
-# This file is part of GNU Radio
-#
-# GNU Radio is free software; you can redistribute it and/or modify
-# it under the terms of the GNU General Public License as published by
-# the Free Software Foundation; either version 3, or (at your option)
-# any later version.
-#
-# GNU Radio is distributed in the hope that it will be useful,
-# but WITHOUT ANY WARRANTY; without even the implied warranty of
-# MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the
-# GNU General Public License for more details.
-#
-# You should have received a copy of the GNU General Public License
-# along with GNU Radio; see the file COPYING. If not, write to
-# the Free Software Foundation, Inc., 51 Franklin Street,
-# Boston, MA 02110-1301, USA.
-#
-
-include $(top_srcdir)/Makefile.common
-
-# For compiling with the GNU Radio build tree, use include dir below.
-# For compiling outside the tree, use 'pkg-config --cflags gnuradio-audio'
-AM_CPPFLAGS = \
- -I$(top_srcdir)/gr-audio/include \
- $(STD_DEFINES_AND_INCLUDES) \
- $(WITH_INCLUDES)
-
-# For compiling within the GNU Radio build tree, link against GR_AUDIO_LA
-# For compiling outside the tree, use 'pkg-config --libs gnuradio-audio'
-GR_AUDIO_LA=$(top_builddir)/gr-audio/lib/libgnuradio-audio.la
-
-noinst_PROGRAMS = dial_tone
-
-dial_tone_SOURCES = dial_tone.cc
-dial_tone_LDADD = \
- $(GNURADIO_CORE_LA) $(GR_AUDIO_LA) \
- $(BOOST_FILESYSTEM_LIB)