summaryrefslogtreecommitdiff
path: root/gr-audio/examples/Makefile.am
diff options
context:
space:
mode:
authorJohnathan Corgan2011-07-04 21:07:29 -0700
committerJohnathan Corgan2011-07-04 21:07:29 -0700
commitec4c3c3c2893b9f068ca11ad623a77d9b12f60a8 (patch)
tree1eb2c48fdcba9c6734403a42fdafb7055f799dc2 /gr-audio/examples/Makefile.am
parent0ff8efadfbd68def82b360db461ae9adb52f176f (diff)
parentb7d8980a6e9e070609b4270ad51d8a91ebfb60b2 (diff)
downloadgnuradio-ec4c3c3c2893b9f068ca11ad623a77d9b12f60a8.tar.gz
gnuradio-ec4c3c3c2893b9f068ca11ad623a77d9b12f60a8.tar.bz2
gnuradio-ec4c3c3c2893b9f068ca11ad623a77d9b12f60a8.zip
Merge branch 'master' into next
Diffstat (limited to 'gr-audio/examples/Makefile.am')
-rw-r--r--gr-audio/examples/Makefile.am28
1 files changed, 28 insertions, 0 deletions
diff --git a/gr-audio/examples/Makefile.am b/gr-audio/examples/Makefile.am
new file mode 100644
index 000000000..a2365d403
--- /dev/null
+++ b/gr-audio/examples/Makefile.am
@@ -0,0 +1,28 @@
+#
+# Copyright 2011 Free Software Foundation, Inc.
+#
+# This file is part of GNU Radio
+#
+# GNU Radio is free software; you can redistribute it and/or modify
+# it under the terms of the GNU General Public License as published by
+# the Free Software Foundation; either version 3, or (at your option)
+# any later version.
+#
+# GNU Radio is distributed in the hope that it will be useful,
+# but WITHOUT ANY WARRANTY; without even the implied warranty of
+# MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the
+# GNU General Public License for more details.
+#
+# You should have received a copy of the GNU General Public License
+# along with GNU Radio; see the file COPYING. If not, write to
+# the Free Software Foundation, Inc., 51 Franklin Street,
+# Boston, MA 02110-1301, USA.
+#
+
+include $(top_srcdir)/Makefile.common
+
+SUBDIRS = c++
+
+if PYTHON
+SUBDIRS += python
+endif