summaryrefslogtreecommitdiff
path: root/gr-audio/Makefile.am
diff options
context:
space:
mode:
authorJosh Blum2011-03-08 23:13:13 -0800
committerJosh Blum2011-03-08 23:13:13 -0800
commitb9b5318101d596b8f06cf5640ddceb90bdb9235c (patch)
tree900e798e8543d6d89eabdd86daf53c8553dd7d73 /gr-audio/Makefile.am
parent8eeba059728257812924ed5b70b9e1e97d98886f (diff)
downloadgnuradio-b9b5318101d596b8f06cf5640ddceb90bdb9235c.tar.gz
gnuradio-b9b5318101d596b8f06cf5640ddceb90bdb9235c.tar.bz2
gnuradio-b9b5318101d596b8f06cf5640ddceb90bdb9235c.zip
audio: skeleton for gr-audio component
Diffstat (limited to 'gr-audio/Makefile.am')
-rw-r--r--gr-audio/Makefile.am29
1 files changed, 29 insertions, 0 deletions
diff --git a/gr-audio/Makefile.am b/gr-audio/Makefile.am
new file mode 100644
index 000000000..092d9b980
--- /dev/null
+++ b/gr-audio/Makefile.am
@@ -0,0 +1,29 @@
+#
+# Copyright 2011 Free Software Foundation, Inc.
+#
+# This file is part of GNU Radio
+#
+# GNU Radio is free software; you can redistribute it and/or modify
+# it under the terms of the GNU General Public License as published by
+# the Free Software Foundation; either version 3, or (at your option)
+# any later version.
+#
+# GNU Radio is distributed in the hope that it will be useful,
+# but WITHOUT ANY WARRANTY; without even the implied warranty of
+# MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the
+# GNU General Public License for more details.
+#
+# You should have received a copy of the GNU General Public License
+# along with GNU Radio; see the file COPYING. If not, write to
+# the Free Software Foundation, Inc., 51 Franklin Street,
+# Boston, MA 02110-1301, USA.
+#
+
+include $(top_srcdir)/Makefile.common
+
+SUBDIRS = include lib
+
+if PYTHON
+SUBDIRS += swig
+endif
+