summaryrefslogtreecommitdiff
path: root/gr-analog/swig/CMakeLists.txt
diff options
context:
space:
mode:
authorMichael L Dickens2013-01-01 21:42:23 -0500
committerMichael L Dickens2013-01-01 21:42:23 -0500
commite788c523d4f8de3efd64a64f148ac1bf25ea032d (patch)
treec6c243c3770f65a71cb9f3990dd2dd8c27bdb422 /gr-analog/swig/CMakeLists.txt
parent053d729bcaa6e88791ae21f4c29f3df631aaab65 (diff)
downloadgnuradio-e788c523d4f8de3efd64a64f148ac1bf25ea032d.tar.gz
gnuradio-e788c523d4f8de3efd64a64f148ac1bf25ea032d.tar.bz2
gnuradio-e788c523d4f8de3efd64a64f148ac1bf25ea032d.zip
Tweak INCLUDE dirs such that INCLUDE_DIRECTORIES and LINK_DIRECTORIES are ordered as: internal build and source for this component, other components (internal build and source, or already installed), non-project non-system dependencies (e.g., Qt, Boost, Python), system dependencies (e.g., CoreAudio).
Diffstat (limited to 'gr-analog/swig/CMakeLists.txt')
-rw-r--r--gr-analog/swig/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/gr-analog/swig/CMakeLists.txt b/gr-analog/swig/CMakeLists.txt
index e3fbbe73f..9ed82e267 100644
--- a/gr-analog/swig/CMakeLists.txt
+++ b/gr-analog/swig/CMakeLists.txt
@@ -27,6 +27,8 @@ set(GR_SWIG_INCLUDE_DIRS
${GR_ANALOG_INCLUDE_DIRS}
${GR_FILTER_INCLUDE_DIRS}
${GNURADIO_CORE_SWIG_INCLUDE_DIRS}
+ ${GRUEL_INCLUDE_DIRS}
+ ${Boost_INCLUDE_DIRS}
)
set(GR_SWIG_DOC_FILE ${CMAKE_CURRENT_BINARY_DIR}/analog_swig_doc.i)