summaryrefslogtreecommitdiff
path: root/gnuradio-examples/waveforms/Makefile.am
diff options
context:
space:
mode:
authorNick Foster2011-01-10 15:25:19 -0800
committerNick Foster2011-01-10 15:25:19 -0800
commit70e978b7fdc0285b56ed3ec7be3f10dc3d922504 (patch)
tree75231113034c1ac75277fbe444c02e9b600b2a7a /gnuradio-examples/waveforms/Makefile.am
parent0e92b93f21fc9c324c379bc318120d414e7422cc (diff)
parentbb438e7d12c5767123f8abed5810f284a5f18bf8 (diff)
downloadgnuradio-70e978b7fdc0285b56ed3ec7be3f10dc3d922504.tar.gz
gnuradio-70e978b7fdc0285b56ed3ec7be3f10dc3d922504.tar.bz2
gnuradio-70e978b7fdc0285b56ed3ec7be3f10dc3d922504.zip
Merge branch 'next' of http://gnuradio.org/git/gnuradio into next
Diffstat (limited to 'gnuradio-examples/waveforms/Makefile.am')
-rw-r--r--gnuradio-examples/waveforms/Makefile.am26
1 files changed, 26 insertions, 0 deletions
diff --git a/gnuradio-examples/waveforms/Makefile.am b/gnuradio-examples/waveforms/Makefile.am
new file mode 100644
index 000000000..c07020a5c
--- /dev/null
+++ b/gnuradio-examples/waveforms/Makefile.am
@@ -0,0 +1,26 @@
+#
+# Copyright 2010 Free Software Foundation, Inc.
+#
+# This file is part of GNU Radio
+#
+# GNU Radio is free software; you can redistribute it and/or modify
+# it under the terms of the GNU General Public License as published by
+# the Free Software Foundation; either version 3, or (at your option)
+# any later version.
+#
+# GNU Radio is distributed in the hope that it will be useful,
+# but WITHOUT ANY WARRANTY; without even the implied warranty of
+# MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the
+# GNU General Public License for more details.
+#
+# You should have received a copy of the GNU General Public License
+# along with this program. If not, see <http://www.gnu.org/licenses/>.
+#
+
+include $(top_srcdir)/Makefile.common
+
+ourdatadir = $(exampledir)/waveforms
+
+dist_ourdata_DATA = \
+ README \
+ dial-tone.wfd