summaryrefslogtreecommitdiff
path: root/gnuradio-examples/python/ofdm/Makefile.am
diff options
context:
space:
mode:
authorjcorgan2007-09-18 18:59:00 +0000
committerjcorgan2007-09-18 18:59:00 +0000
commite692e71305ecd71d3681fe37f3d76f350d67e276 (patch)
treedc320c9261303aa9a92f4d12bdba85f82720d1bf /gnuradio-examples/python/ofdm/Makefile.am
parent6ad04a094ced626e46c210b9847eae46a1ae8e67 (diff)
downloadgnuradio-e692e71305ecd71d3681fe37f3d76f350d67e276.tar.gz
gnuradio-e692e71305ecd71d3681fe37f3d76f350d67e276.tar.bz2
gnuradio-e692e71305ecd71d3681fe37f3d76f350d67e276.zip
Merge r6461:6464 from jcorgan/t162-staging into trunk.
* Final gr.top_block and gr.hier_block2 implementation inside gnuradio-core/src/lib/runtime * Implementation of gr.hier_block2 versions of all the old-style blocks in blks. These live in blks2. * Addition of gr.hier_block2 based versions of gr-wxgui blocks * Conversion of all the example code in gnuradio-examples to use this new code * Conversion of all the gr-utils scripts to use the new code The OFDM examples and related hierarchical blocks have not yet been converted. Code in the rest of the tree that is outside the core and example components has also not yet been converted. git-svn-id: http://gnuradio.org/svn/gnuradio/trunk@6466 221aa14e-8319-0410-a670-987f0aec2ac5
Diffstat (limited to 'gnuradio-examples/python/ofdm/Makefile.am')
-rw-r--r--gnuradio-examples/python/ofdm/Makefile.am7
1 files changed, 6 insertions, 1 deletions
diff --git a/gnuradio-examples/python/ofdm/Makefile.am b/gnuradio-examples/python/ofdm/Makefile.am
index e9ff3baca..c951dd164 100644
--- a/gnuradio-examples/python/ofdm/Makefile.am
+++ b/gnuradio-examples/python/ofdm/Makefile.am
@@ -29,7 +29,12 @@ EXTRA_DIST = \
fusb_options.py \
pick_bitrate.py \
receive_path.py \
- transmit_path.py
+ transmit_path.py \
+ ofdm_mod_demod_test.py \
+ ofdm_sync.m \
+ ofdm_sync_pn.m \
+ plot_ofdm.m \
+ tunnel.py
ourdatadir = $(exampledir)/ofdm
ourdata_DATA = $(EXTRA_DIST)