summaryrefslogtreecommitdiff
path: root/gnuradio-examples/python/hier/networking/Makefile.am
diff options
context:
space:
mode:
authorjcorgan2007-03-02 02:49:48 +0000
committerjcorgan2007-03-02 02:49:48 +0000
commit19a5b154cc5c2cd5f80bcd17d71241572ca7fbd6 (patch)
tree291b2b5031144d07ea2368d22f077ce1d82fa9ea /gnuradio-examples/python/hier/networking/Makefile.am
parent005d44e0e9281152bde0923e3239772d67e4e730 (diff)
downloadgnuradio-19a5b154cc5c2cd5f80bcd17d71241572ca7fbd6.tar.gz
gnuradio-19a5b154cc5c2cd5f80bcd17d71241572ca7fbd6.tar.bz2
gnuradio-19a5b154cc5c2cd5f80bcd17d71241572ca7fbd6.zip
Merged r4671:4680 from jcorgan/est into trunk. Pulls in gr-wxgui updates for new hierarchical blocks and work-in-progress channel sounder example.
git-svn-id: http://gnuradio.org/svn/gnuradio/trunk@4681 221aa14e-8319-0410-a670-987f0aec2ac5
Diffstat (limited to 'gnuradio-examples/python/hier/networking/Makefile.am')
-rw-r--r--gnuradio-examples/python/hier/networking/Makefile.am30
1 files changed, 30 insertions, 0 deletions
diff --git a/gnuradio-examples/python/hier/networking/Makefile.am b/gnuradio-examples/python/hier/networking/Makefile.am
new file mode 100644
index 000000000..eaa568008
--- /dev/null
+++ b/gnuradio-examples/python/hier/networking/Makefile.am
@@ -0,0 +1,30 @@
+#
+# Copyright 2007 Free Software Foundation, Inc.
+#
+# This file is part of GNU Radio
+#
+# GNU Radio is free software; you can redistribute it and/or modify
+# it under the terms of the GNU General Public License as published by
+# the Free Software Foundation; either version 2, or (at your option)
+# any later version.
+#
+# GNU Radio is distributed in the hope that it will be useful,
+# but WITHOUT ANY WARRANTY; without even the implied warranty of
+# MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the
+# GNU General Public License for more details.
+#
+# You should have received a copy of the GNU General Public License
+# along with GNU Radio; see the file COPYING. If not, write to
+# the Free Software Foundation, Inc., 51 Franklin Street,
+# Boston, MA 02110-1301, USA.
+#
+
+EXTRA_DIST = \
+ audio_sink.py \
+ audio_source.py \
+ dial_tone_sink.py \
+ dial_tone_source.py \
+ vector_sink.py \
+ vector_source.py
+
+MOSTLYCLEANFILES = *.pyc *~