summaryrefslogtreecommitdiff
path: root/gnuradio-examples/python/audio/Makefile.am
diff options
context:
space:
mode:
authorjcorgan2009-02-26 23:39:17 +0000
committerjcorgan2009-02-26 23:39:17 +0000
commit503efe1fbe3822979b8aa3c868d3d13fbeb9af7f (patch)
treea3312f065b8865c473d2151f70a8d6ee1992563d /gnuradio-examples/python/audio/Makefile.am
parentf1c079534256ec7e1cd2bbf1360bec15c539d87c (diff)
downloadgnuradio-503efe1fbe3822979b8aa3c868d3d13fbeb9af7f.tar.gz
gnuradio-503efe1fbe3822979b8aa3c868d3d13fbeb9af7f.tar.bz2
gnuradio-503efe1fbe3822979b8aa3c868d3d13fbeb9af7f.zip
Merged r10504:10528 from michaelld/fix_local_data_install into trunk. Trunk passes distcheck.
git-svn-id: http://gnuradio.org/svn/gnuradio/trunk@10529 221aa14e-8319-0410-a670-987f0aec2ac5
Diffstat (limited to 'gnuradio-examples/python/audio/Makefile.am')
-rw-r--r--gnuradio-examples/python/audio/Makefile.am11
1 files changed, 5 insertions, 6 deletions
diff --git a/gnuradio-examples/python/audio/Makefile.am b/gnuradio-examples/python/audio/Makefile.am
index dc200219e..356b51559 100644
--- a/gnuradio-examples/python/audio/Makefile.am
+++ b/gnuradio-examples/python/audio/Makefile.am
@@ -1,5 +1,5 @@
#
-# Copyright 2004 Free Software Foundation, Inc.
+# Copyright 2004,2009 Free Software Foundation, Inc.
#
# This file is part of GNU Radio
#
@@ -21,7 +21,9 @@
include $(top_srcdir)/Makefile.common
-EXTRA_DIST = \
+ourdatadir = $(exampledir)/audio
+
+dist_ourdata_SCRIPTS = \
audio_copy.py \
audio_fft.py \
audio_play.py \
@@ -33,7 +35,4 @@ EXTRA_DIST = \
multi_tone.py \
noise.py \
spectrum_inversion.py \
- test_resampler.py
-
-ourdatadir = $(exampledir)/audio
-ourdata_DATA = $(EXTRA_DIST)
+ test_resampler.py