summaryrefslogtreecommitdiff
path: root/gnuradio-examples/python/CMakeLists.txt
diff options
context:
space:
mode:
authorTom Rondeau2011-10-24 21:01:51 -0400
committerTom Rondeau2011-10-24 21:01:51 -0400
commit7e8b95702f80662aa62ea885d5b1c0e9c1fd0e44 (patch)
tree482d2e06f2b480f8ce432392ddf40576ef99183c /gnuradio-examples/python/CMakeLists.txt
parent1c51b4166f80147b179670ae015f445e9ef5103a (diff)
downloadgnuradio-7e8b95702f80662aa62ea885d5b1c0e9c1fd0e44.tar.gz
gnuradio-7e8b95702f80662aa62ea885d5b1c0e9c1fd0e44.tar.bz2
gnuradio-7e8b95702f80662aa62ea885d5b1c0e9c1fd0e44.zip
examples: making both autotools and cmake install all the same examples.
Diffstat (limited to 'gnuradio-examples/python/CMakeLists.txt')
-rw-r--r--gnuradio-examples/python/CMakeLists.txt23
1 files changed, 23 insertions, 0 deletions
diff --git a/gnuradio-examples/python/CMakeLists.txt b/gnuradio-examples/python/CMakeLists.txt
new file mode 100644
index 000000000..39b1fe806
--- /dev/null
+++ b/gnuradio-examples/python/CMakeLists.txt
@@ -0,0 +1,23 @@
+# Copyright 2011 Free Software Foundation, Inc.
+#
+# This file is part of GNU Radio
+#
+# GNU Radio is free software; you can redistribute it and/or modify
+# it under the terms of the GNU General Public License as published by
+# the Free Software Foundation; either version 3, or (at your option)
+# any later version.
+#
+# GNU Radio is distributed in the hope that it will be useful,
+# but WITHOUT ANY WARRANTY; without even the implied warranty of
+# MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the
+# GNU General Public License for more details.
+#
+# You should have received a copy of the GNU General Public License
+# along with GNU Radio; see the file COPYING. If not, write to
+# the Free Software Foundation, Inc., 51 Franklin Street,
+# Boston, MA 02110-1301, USA.
+
+add_subdirectory(mp-sched)
+add_subdirectory(network)
+add_subdirectory(pfb)
+add_subdirectory(tags) \ No newline at end of file