summaryrefslogtreecommitdiff
path: root/gnuradio-examples/c++/dial_tone/Makefile.am
diff options
context:
space:
mode:
authorjcorgan2008-11-03 20:08:39 +0000
committerjcorgan2008-11-03 20:08:39 +0000
commit7ea75f891baabf0612f09e14353552bd33413dc8 (patch)
tree4d1471e49e3ea8d2189979920b41840849026c19 /gnuradio-examples/c++/dial_tone/Makefile.am
parentfd5782d6940b262c3db553c6ba6afcf78954a4fa (diff)
downloadgnuradio-7ea75f891baabf0612f09e14353552bd33413dc8.tar.gz
gnuradio-7ea75f891baabf0612f09e14353552bd33413dc8.tar.bz2
gnuradio-7ea75f891baabf0612f09e14353552bd33413dc8.zip
Merged r9881:9917 from jcorgan/deb-wip into trunk. Updates Debian/Ubuntu packaging system to build trunk code on Ubuntu 8.10.
Several new trunk components still need debs created. Impact on non-packaging code: * Renamed libgr_audio_alsa.so to libgnuradio-audio-alsa.so * Renamed libusrp_inband.so to libusrp-inband.so * Added PYTHON_CHECK_MODULE to build system to simplify Python dependency verification Packaging code updates: * Updated build-depends and package dependencies to be current with trunk * Added package for libgruel and libgruel-dev * Renamed library packages to use simplified names, removing the 0 or 0c2a suffix. This may not follow Debian policy, but we can revisit this if we ever go into official Debian or Ubuntu. * Remove gr-comedi from packaging * Restructured sections to eliminate 'contrib'. Since we're not official Debian, we don't need to deal with the sdcc-nf issue. * Consolidated usrp firmware packages into corresponding main packages (same as previous). git-svn-id: http://gnuradio.org/svn/gnuradio/trunk@9918 221aa14e-8319-0410-a670-987f0aec2ac5
Diffstat (limited to 'gnuradio-examples/c++/dial_tone/Makefile.am')
-rw-r--r--gnuradio-examples/c++/dial_tone/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/gnuradio-examples/c++/dial_tone/Makefile.am b/gnuradio-examples/c++/dial_tone/Makefile.am
index aaa7e1ef1..8acb54709 100644
--- a/gnuradio-examples/c++/dial_tone/Makefile.am
+++ b/gnuradio-examples/c++/dial_tone/Makefile.am
@@ -26,7 +26,7 @@ AM_CPPFLAGS=$(STD_DEFINES_AND_INCLUDES) \
-I$(top_srcdir)/gr-audio-alsa/src \
$(WITH_INCLUDES)
-GR_AUDIO_ALSA_LA=$(top_builddir)/gr-audio-alsa/src/libgr_audio_alsa.la
+GR_AUDIO_ALSA_LA=$(top_builddir)/gr-audio-alsa/src/libgnuradio-audio-alsa.la
# For compiling outside the tree, these will get fished out by pkgconfig