summaryrefslogtreecommitdiff
path: root/gnuradio-core/src/utils/Makefile.am
diff options
context:
space:
mode:
authorJohnathan Corgan2011-03-16 08:18:30 -0700
committerJohnathan Corgan2011-03-16 08:18:30 -0700
commit4cd06fadac972d4cac559c15488bc39823063afe (patch)
tree6fe57896bc216d8c9e672194f2e4e0e75aedb645 /gnuradio-core/src/utils/Makefile.am
parent4ad736e21f45f64fd616bb53f54e45e1c63e7330 (diff)
parent1d70ed2bd928d52a383e688949cc7f747dd584fa (diff)
downloadgnuradio-4cd06fadac972d4cac559c15488bc39823063afe.tar.gz
gnuradio-4cd06fadac972d4cac559c15488bc39823063afe.tar.bz2
gnuradio-4cd06fadac972d4cac559c15488bc39823063afe.zip
Merge remote branch 'gnuradio/next'
* gnuradio/next: (806 commits) gruel: added missing ignores gruel: fixed swig interface file to dereference pmt_t. qtgui: fix distcheck error gruel: fixing structure. Passes make check. gruel: SWIGing Gruel into Python to access PMTs. gnuradio-examples: add C++ audio examples using new gr-audio created gruel/attributes.h to house compiler specific attribute macros audio: remove obsoleted individual top-level components gr-audio: added README and default config fix volk: simplify the get new method for the aligned pool grc: moved all usrp1 and usrp2 stuff out of grc and into gr-usrp*/grc grc: swap store the subprocess object rather than the pid when executing qtgui: removed python directory that was added, never used uhd: use %ignore to hide warnings and fix errors Added/updated ignore files. Fixing gr_filter_design program to import from gnuradio Python package. audio: high prio for platform specific audio osx audio: added windows and osx audio source files audio: added config checks for other audios, added jack and port audio: make prefs look like old audio, removed old audio.py ...
Diffstat (limited to 'gnuradio-core/src/utils/Makefile.am')
-rw-r--r--gnuradio-core/src/utils/Makefile.am15
1 files changed, 13 insertions, 2 deletions
diff --git a/gnuradio-core/src/utils/Makefile.am b/gnuradio-core/src/utils/Makefile.am
index 07960a072..acf439140 100644
--- a/gnuradio-core/src/utils/Makefile.am
+++ b/gnuradio-core/src/utils/Makefile.am
@@ -21,7 +21,7 @@
include $(top_srcdir)/Makefile.common
-EXTRA_DIST = \
+EXTRA_DIST += \
cic_comp_taps.m \
db_width.m \
filter_tools.m \
@@ -42,4 +42,15 @@ EXTRA_DIST = \
read_cshort_binary.m \
single_pole_iir.m \
write_float_binary.m \
- write_short_binary.m
+ write_short_binary.m \
+ is_complex.m \
+ split_vect.m \
+ rainbow.m \
+ lp_to_bp.m \
+ cool.m \
+ read_xambi.m \
+ runsum.m \
+ plot_cic_decimator_response.m
+
+# partition-cascaded-decimating-filters.scm
+# permute.scm