summaryrefslogtreecommitdiff
path: root/gnuradio-core/src/tests/CMakeLists.txt
diff options
context:
space:
mode:
authorJohnathan Corgan2012-03-22 15:07:04 -0700
committerJohnathan Corgan2012-03-22 15:07:04 -0700
commita21499503e97189644b882ec12210ed4fa501414 (patch)
treed230144dec0bb46507a536079f5c10c03ad829df /gnuradio-core/src/tests/CMakeLists.txt
parentb62700ab8fad6343378b816a2e4f88170bf7d8dd (diff)
parent69c9100b8221f8b485e3acc07e99d5f410909d5e (diff)
downloadgnuradio-a21499503e97189644b882ec12210ed4fa501414.tar.gz
gnuradio-a21499503e97189644b882ec12210ed4fa501414.tar.bz2
gnuradio-a21499503e97189644b882ec12210ed4fa501414.zip
Merge branch 'master' into next
Diffstat (limited to 'gnuradio-core/src/tests/CMakeLists.txt')
-rw-r--r--gnuradio-core/src/tests/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnuradio-core/src/tests/CMakeLists.txt b/gnuradio-core/src/tests/CMakeLists.txt
index 6de259116..34ad36568 100644
--- a/gnuradio-core/src/tests/CMakeLists.txt
+++ b/gnuradio-core/src/tests/CMakeLists.txt
@@ -1,4 +1,4 @@
-# Copyright 2010-2011 Free Software Foundation, Inc.
+# Copyright 2010-2012 Free Software Foundation, Inc.
#
# This file is part of GNU Radio
#
@@ -63,7 +63,7 @@ endforeach(test_not_run_src)
# Set the test environment so the build libs will be found under MSVC.
########################################################################
include(GrTest)
-set(GR_TEST_TARGET_DEPS gruel gnuradio-core test-gnuradio-core)
+set(GR_TEST_TARGET_DEPS volk gruel gnuradio-core test-gnuradio-core)
add_executable(gr_core_test_all test_all.cc)
target_link_libraries(gr_core_test_all test-gnuradio-core)
GR_ADD_TEST(gr-core-test-all gr_core_test_all)