summaryrefslogtreecommitdiff
path: root/gnuradio-core/src/lib/runtime/Makefile.am
diff options
context:
space:
mode:
authorJosh Blum2011-01-22 22:47:08 -0800
committerJosh Blum2011-01-22 22:47:08 -0800
commitd65ae4249bf709d0e4062ef2825bef28ff77492a (patch)
tree7ae3e0c3edeb2bb9d84cb4a9ab4042fb908d17f5 /gnuradio-core/src/lib/runtime/Makefile.am
parent05cc02cec03507c47846a668c92e6dcc4ba2e71e (diff)
downloadgnuradio-d65ae4249bf709d0e4062ef2825bef28ff77492a.tar.gz
gnuradio-d65ae4249bf709d0e4062ef2825bef28ff77492a.tar.bz2
gnuradio-d65ae4249bf709d0e4062ef2825bef28ff77492a.zip
created gr_sys_paths.h to house functions for getting system paths
gr_sys_paths.h has gr_tmp_path() and gr_appdata_path() this replaces gr_tmp_path.h
Diffstat (limited to 'gnuradio-core/src/lib/runtime/Makefile.am')
-rw-r--r--gnuradio-core/src/lib/runtime/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnuradio-core/src/lib/runtime/Makefile.am b/gnuradio-core/src/lib/runtime/Makefile.am
index 3dd2b42f5..eca92e526 100644
--- a/gnuradio-core/src/lib/runtime/Makefile.am
+++ b/gnuradio-core/src/lib/runtime/Makefile.am
@@ -1,5 +1,5 @@
#
-# Copyright 2003,2004,2007,2008,2009,2010 Free Software Foundation, Inc.
+# Copyright 2003,2004,2007,2008,2009,2010,2011 Free Software Foundation, Inc.
#
# This file is part of GNU Radio
#
@@ -58,7 +58,7 @@ libruntime_la_SOURCES = \
gr_sync_block.cc \
gr_sync_decimator.cc \
gr_sync_interpolator.cc \
- gr_tmp_path.cc \
+ gr_sys_paths.cc \
gr_top_block.cc \
gr_top_block_impl.cc \
gr_tpb_detail.cc \
@@ -121,7 +121,7 @@ grinclude_HEADERS = \
gr_tpb_detail.h \
gr_tpb_thread_body.h \
gr_timer.h \
- gr_tmp_path.h \
+ gr_sys_paths.h \
gr_types.h \
gr_unittests.h \
gr_vmcircbuf.h \