summaryrefslogtreecommitdiff
path: root/gnuradio-core/src/lib/runtime/Makefile.am
diff options
context:
space:
mode:
authorTom Rondeau2010-11-17 15:58:04 -0800
committerTom Rondeau2010-11-17 15:58:04 -0800
commit97b1f1aa7d646fbc1250158ec94fe49d0979809c (patch)
tree058cb2835406738c345a6d6c8357aefe63ada5c4 /gnuradio-core/src/lib/runtime/Makefile.am
parent38d1a6be0d4f80a4a5334ddb8bac0aef08d5c794 (diff)
downloadgnuradio-97b1f1aa7d646fbc1250158ec94fe49d0979809c.tar.gz
gnuradio-97b1f1aa7d646fbc1250158ec94fe49d0979809c.tar.bz2
gnuradio-97b1f1aa7d646fbc1250158ec94fe49d0979809c.zip
Makefile changes to work in tag info stuff.
Diffstat (limited to 'gnuradio-core/src/lib/runtime/Makefile.am')
-rw-r--r--gnuradio-core/src/lib/runtime/Makefile.am6
1 files changed, 4 insertions, 2 deletions
diff --git a/gnuradio-core/src/lib/runtime/Makefile.am b/gnuradio-core/src/lib/runtime/Makefile.am
index a3aa36a39..dd9a8ea64 100644
--- a/gnuradio-core/src/lib/runtime/Makefile.am
+++ b/gnuradio-core/src/lib/runtime/Makefile.am
@@ -68,7 +68,8 @@ libruntime_la_SOURCES = \
gr_vmcircbuf_mmap_tmpfile.cc \
gr_vmcircbuf_createfilemapping.cc \
gr_vmcircbuf_sysv_shm.cc \
- gr_select_handler.cc
+ gr_select_handler.cc \
+ gr_tag_info.cc
libruntime_qa_la_SOURCES = \
qa_gr_block.cc \
@@ -122,7 +123,8 @@ grinclude_HEADERS = \
gr_tmp_path.h \
gr_types.h \
gr_unittests.h \
- gr_vmcircbuf.h
+ gr_vmcircbuf.h \
+ gr_tag_info.h
noinst_HEADERS = \
gr_vmcircbuf_mmap_shm_open.h \