summaryrefslogtreecommitdiff
path: root/gnuradio-core/src/lib/io/Makefile.am
diff options
context:
space:
mode:
authormichaelld2008-02-21 19:16:45 +0000
committermichaelld2008-02-21 19:16:45 +0000
commit776da31eb84e146a8adf1e3ca7e017c1d9992ce3 (patch)
treee992059b2d7a647fce943469c704a505a2819bed /gnuradio-core/src/lib/io/Makefile.am
parentfd7f6c8cfacb4afaca28b22325f450342edd5218 (diff)
downloadgnuradio-776da31eb84e146a8adf1e3ca7e017c1d9992ce3.tar.gz
gnuradio-776da31eb84e146a8adf1e3ca7e017c1d9992ce3.tar.bz2
gnuradio-776da31eb84e146a8adf1e3ca7e017c1d9992ce3.zip
Merged build_config branch into trunk:
1) Modified top-level run_tests.sh script: a) to execute code for setting or changing the library search path in Darwin (DYLD_LIBRARY_PATH) or Windows (PATH) on those host OSs only, not on other host OSs. b) Added local (to the component making check) library paths to those same search paths, since libtool doesn't do it (unlike in Linux). 2) In all AM Makefiles -except those dealing with USRP firmware-, changes INCLUDES to AM_CPPFLAGS since the former is deprecated. 3) Changed AM_CPPFLAGS to FW_INCLUDES for commands .c.rel in USRP firmware. git-svn-id: http://gnuradio.org/svn/gnuradio/trunk@7769 221aa14e-8319-0410-a670-987f0aec2ac5
Diffstat (limited to 'gnuradio-core/src/lib/io/Makefile.am')
-rw-r--r--gnuradio-core/src/lib/io/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/gnuradio-core/src/lib/io/Makefile.am b/gnuradio-core/src/lib/io/Makefile.am
index c94683735..c307be133 100644
--- a/gnuradio-core/src/lib/io/Makefile.am
+++ b/gnuradio-core/src/lib/io/Makefile.am
@@ -22,7 +22,7 @@
include $(top_srcdir)/Makefile.common
-INCLUDES = $(STD_DEFINES_AND_INCLUDES) $(WITH_INCLUDES)
+AM_CPPFLAGS = $(STD_DEFINES_AND_INCLUDES) $(WITH_INCLUDES)
noinst_LTLIBRARIES = libio.la