summaryrefslogtreecommitdiff
path: root/gnuradio-core/src/examples/CMakeLists.txt
diff options
context:
space:
mode:
authorTom Rondeau2012-04-03 18:21:52 -0400
committerTom Rondeau2012-04-03 18:56:54 -0400
commitfaab807cf5e8b4a4c950d1fd8ae6672296fb1ad9 (patch)
tree2673d1a6a793608620a01e6cbfc3e75802b1a6e8 /gnuradio-core/src/examples/CMakeLists.txt
parent7c6361c85a00517b9781d4cd4f2c2e3bdda67035 (diff)
downloadgnuradio-faab807cf5e8b4a4c950d1fd8ae6672296fb1ad9.tar.gz
gnuradio-faab807cf5e8b4a4c950d1fd8ae6672296fb1ad9.tar.bz2
gnuradio-faab807cf5e8b4a4c950d1fd8ae6672296fb1ad9.zip
Rework example directories. Gets rid of gnuradio-examples, moves these to more appropriate components.
gnuradio-core and grc now have their own examples directories for files directly related to them.
Diffstat (limited to 'gnuradio-core/src/examples/CMakeLists.txt')
-rw-r--r--gnuradio-core/src/examples/CMakeLists.txt24
1 files changed, 24 insertions, 0 deletions
diff --git a/gnuradio-core/src/examples/CMakeLists.txt b/gnuradio-core/src/examples/CMakeLists.txt
new file mode 100644
index 000000000..4bdc463e4
--- /dev/null
+++ b/gnuradio-core/src/examples/CMakeLists.txt
@@ -0,0 +1,24 @@
+# Copyright 2011 Free Software Foundation, Inc.
+#
+# This file is part of GNU Radio
+#
+# GNU Radio is free software; you can redistribute it and/or modify
+# it under the terms of the GNU General Public License as published by
+# the Free Software Foundation; either version 3, or (at your option)
+# any later version.
+#
+# GNU Radio is distributed in the hope that it will be useful,
+# but WITHOUT ANY WARRANTY; without even the implied warranty of
+# MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the
+# GNU General Public License for more details.
+#
+# You should have received a copy of the GNU General Public License
+# along with GNU Radio; see the file COPYING. If not, write to
+# the Free Software Foundation, Inc., 51 Franklin Street,
+# Boston, MA 02110-1301, USA.
+
+add_subdirectory(mp-sched)
+add_subdirectory(network)
+add_subdirectory(pfb)
+add_subdirectory(tags)
+add_subdirectory(volk_benchmark) \ No newline at end of file