summaryrefslogtreecommitdiff
path: root/gcell/lib/runtime/Makefile.am
diff options
context:
space:
mode:
authorJohnathan Corgan2010-04-18 20:13:47 -0700
committerEric Blossom2010-04-22 22:04:21 -0700
commit052638a76f3c07be744b603c3ba0f392ccc1569b (patch)
tree943b6bca1759d715908a0d2e1eac711bc257ae9c /gcell/lib/runtime/Makefile.am
parent7389f7a46fbad90dc1ae2c8232f770b03c27a38f (diff)
downloadgnuradio-052638a76f3c07be744b603c3ba0f392ccc1569b.tar.gz
gnuradio-052638a76f3c07be744b603c3ba0f392ccc1569b.tar.bz2
gnuradio-052638a76f3c07be744b603c3ba0f392ccc1569b.zip
Convert gcell to use boost::threads instead of omnithread.
Passes make check.
Diffstat (limited to 'gcell/lib/runtime/Makefile.am')
-rw-r--r--gcell/lib/runtime/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/gcell/lib/runtime/Makefile.am b/gcell/lib/runtime/Makefile.am
index 2c653918e..4d13790cd 100644
--- a/gcell/lib/runtime/Makefile.am
+++ b/gcell/lib/runtime/Makefile.am
@@ -1,5 +1,5 @@
#
-# Copyright 2007,2008 Free Software Foundation, Inc.
+# Copyright 2007,2008,2010 Free Software Foundation, Inc.
#
# This file is part of GNU Radio
#
@@ -23,7 +23,7 @@ include $(top_srcdir)/Makefile.common
IBM_PPU_SYNC_INCLUDES = -I$(top_srcdir)/gcell/ibm/sync/ppu_source
-AM_CPPFLAGS = $(DEFINES) $(OMNITHREAD_INCLUDES) $(MBLOCK_INCLUDES) $(CPPUNIT_INCLUDES) \
+AM_CPPFLAGS = $(DEFINES) $(BOOST_CPPFLAGS) $(CPPUNIT_INCLUDES) \
$(GCELL_INCLUDES) $(IBM_PPU_SYNC_INCLUDES) $(WITH_INCLUDES)