summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorEric Blossom2010-11-07 17:46:36 -0800
committerEric Blossom2010-11-10 12:17:58 -0800
commitd1d804742ac2cfcc31240c6d74d764e5784831d4 (patch)
treedd69c48a91fb9551f7c8c56988b2f37ee03c09ba /configure.ac
parent72739e8fde9353e502edc937bd6f9f77f6b80cc6 (diff)
downloadgnuradio-d1d804742ac2cfcc31240c6d74d764e5784831d4.tar.gz
gnuradio-d1d804742ac2cfcc31240c6d74d764e5784831d4.tar.bz2
gnuradio-d1d804742ac2cfcc31240c6d74d764e5784831d4.zip
Make check works again, now using guile's native test-suite code.
The srfi-64 code wouldn't pass it's own test code under guile...
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 2 insertions, 2 deletions
diff --git a/configure.ac b/configure.ac
index d8804a0fa..1e17f8d6a 100644
--- a/configure.ac
+++ b/configure.ac
@@ -429,12 +429,12 @@ AC_SUBST(with_LIBDIRPATH)
AC_CONFIG_FILES([\
Makefile \
run_tests.sh \
- run_guile_tests.sh \
+ setup_guile_test_env \
config/Makefile
])
dnl run_tests.sh is created from run_tests.sh.in . Make it executable.
-AC_CONFIG_COMMANDS([run_tests_build], [chmod +x run_tests.sh run_guile_tests.sh])
+AC_CONFIG_COMMANDS([run_tests_build], [chmod +x run_tests.sh])
AC_OUTPUT