summaryrefslogtreecommitdiff
path: root/config/Makefile.am
diff options
context:
space:
mode:
authorJohnathan Corgan2011-03-16 08:18:30 -0700
committerJohnathan Corgan2011-03-16 08:18:30 -0700
commit4cd06fadac972d4cac559c15488bc39823063afe (patch)
tree6fe57896bc216d8c9e672194f2e4e0e75aedb645 /config/Makefile.am
parent4ad736e21f45f64fd616bb53f54e45e1c63e7330 (diff)
parent1d70ed2bd928d52a383e688949cc7f747dd584fa (diff)
downloadgnuradio-4cd06fadac972d4cac559c15488bc39823063afe.tar.gz
gnuradio-4cd06fadac972d4cac559c15488bc39823063afe.tar.bz2
gnuradio-4cd06fadac972d4cac559c15488bc39823063afe.zip
Merge remote branch 'gnuradio/next'
* gnuradio/next: (806 commits) gruel: added missing ignores gruel: fixed swig interface file to dereference pmt_t. qtgui: fix distcheck error gruel: fixing structure. Passes make check. gruel: SWIGing Gruel into Python to access PMTs. gnuradio-examples: add C++ audio examples using new gr-audio created gruel/attributes.h to house compiler specific attribute macros audio: remove obsoleted individual top-level components gr-audio: added README and default config fix volk: simplify the get new method for the aligned pool grc: moved all usrp1 and usrp2 stuff out of grc and into gr-usrp*/grc grc: swap store the subprocess object rather than the pid when executing qtgui: removed python directory that was added, never used uhd: use %ignore to hide warnings and fix errors Added/updated ignore files. Fixing gr_filter_design program to import from gnuradio Python package. audio: high prio for platform specific audio osx audio: added windows and osx audio source files audio: added config checks for other audios, added jack and port audio: make prefs look like old audio, removed old audio.py ...
Diffstat (limited to 'config/Makefile.am')
-rw-r--r--config/Makefile.am10
1 files changed, 2 insertions, 8 deletions
diff --git a/config/Makefile.am b/config/Makefile.am
index 4dc7216f1..535844507 100644
--- a/config/Makefile.am
+++ b/config/Makefile.am
@@ -51,12 +51,7 @@ m4macros = \
grc_gnuradio_examples.m4 \
grc_grc.m4 \
grc_gr_atsc.m4 \
- grc_gr_audio_alsa.m4 \
- grc_gr_audio_jack.m4 \
- grc_gr_audio_oss.m4 \
- grc_gr_audio_osx.m4 \
- grc_gr_audio_portaudio.m4 \
- grc_gr_audio_windows.m4 \
+ grc_gr_audio.m4 \
grc_gr_comedi.m4 \
grc_gr_gcell.m4 \
grc_gr_gpio.m4 \
@@ -90,7 +85,6 @@ m4macros = \
gr_require_mc4020.m4 \
gr_scripting.m4 \
gr_set_md_cpu.m4 \
- gr_standalone.m4 \
gr_subversion.m4 \
gr_swig.m4 \
gr_sysv_shm.m4 \
@@ -108,4 +102,4 @@ m4macros = \
usrp_libusb.m4 \
usrp_sdcc.m4
-EXTRA_DIST = $(m4macros)
+EXTRA_DIST += $(m4macros)