summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorJosh Blum2012-11-13 17:31:45 -0800
committerJohnathan Corgan2012-11-14 09:23:52 -0800
commitc4c0ce97f4f5586548a603acc8c9721f416c5803 (patch)
tree7ea011b57e0cf0c2133df3768071303c94d7c516 /CMakeLists.txt
parent37f752257d7fc336de1fe85a5a83134e66441e6e (diff)
downloadgnuradio-c4c0ce97f4f5586548a603acc8c9721f416c5803.tar.gz
gnuradio-c4c0ce97f4f5586548a603acc8c9721f416c5803.tar.bz2
gnuradio-c4c0ce97f4f5586548a603acc8c9721f416c5803.zip
gr: same change for common PYTHON test paths
Conflicts: gr-analog/python/CMakeLists.txt gr-blocks/python/CMakeLists.txt
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 533daa002..4185b090b 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -231,6 +231,10 @@ add_subdirectory(grc)
#the following dependency libraries are needed by all gr modules:
list(APPEND GR_TEST_TARGET_DEPS volk gruel gnuradio-core)
+list(APPEND GR_TEST_PYTHON_DIRS
+ ${CMAKE_BINARY_DIR}/gnuradio-core/src/python
+ ${CMAKE_BINARY_DIR}/gnuradio-core/src/lib/swig
+)
add_subdirectory(gr-fft)
add_subdirectory(gr-filter)