summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorJohnathan Corgan2012-09-04 17:39:34 -0700
committerJohnathan Corgan2012-09-04 17:39:34 -0700
commita4e2e8a9a2c8a6bbd6d676a17b0e2732e11af09f (patch)
treefc5663453f8cb898b88a6dea2b2070c94bd9d0a2 /CMakeLists.txt
parent6f0fe7776bd6ee3615cc776d38301de4f6755866 (diff)
downloadgnuradio-a4e2e8a9a2c8a6bbd6d676a17b0e2732e11af09f.tar.gz
gnuradio-a4e2e8a9a2c8a6bbd6d676a17b0e2732e11af09f.tar.bz2
gnuradio-a4e2e8a9a2c8a6bbd6d676a17b0e2732e11af09f.zip
build: update revision to 3.6.3git
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index d946693ef..36c462e68 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -41,8 +41,8 @@ list(APPEND CMAKE_MODULE_PATH ${CMAKE_SOURCE_DIR}/cmake/Modules)
# Set the version information here
set(VERSION_INFO_MAJOR_VERSION 3)
set(VERSION_INFO_API_COMPAT 6)
-set(VERSION_INFO_MINOR_VERSION 2)
-set(VERSION_INFO_MAINT_VERSION 0)
+set(VERSION_INFO_MINOR_VERSION 3)
+set(VERSION_INFO_MAINT_VERSION git)
include(GrVersion) #setup version info
# Append -O2 optimization flag for Debug builds